Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Bought a house...came with the pool...and a few problems

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Sarasota Area, FL
    Posts
    2

    Bought a house...came with the pool...and a few problems

    Hi, everyone! My wife and I recently bought a house here in the Sarasota Florida area. The pool is beautiful, recently refinished and in apparently good shape. We had a pool put in at another place we own, but that's a fiberglass/salt water pool and the one here is a concrete/gunite job with a conventional chrlorine system.

    Problem: There's a spa connected to the pool (with a little waterfall deal flowing down to the pool), and while the blower works the jets do not. We had a pool guy come out to have a look, and he tells us that the spa pump won't prime, and he wants to charge us $4k to change over to a one pump/variable speed system. Of course, he also wants to sell us a new control box (since the one we have supposedly doesn't work with the Pentair system he wants to sell. I should note that the other pump, for the pool, works just fine.

    My thought is that if we want the spa to work we'd be better off going with another Jandy pump, if that doesn't require replacing the whole control box. Can anyone advise me as to whether that's reasonable?

    Thanks in advance...
    Concrete pool & spa, redone with PebbleTec ,AquaLink RS4 controller, Jandy electronics box (unknown model), mismatched pumps: A.O. Smith (pool) and Marathon (spa), both 1.5hp, only the A.O. Smith is working. Hayward chlorine feeder CL-200, Hayward StarClear Plus cartridge filter, MasterPool turbo bottom cleaning system, TropiCal/AquaCal heater.

  2. Back To Top    #2
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Bought a house...came with the pool...and a few problems

    I would first determine why it will not prime, it may be as simple as something stuck in the suction side pipe, or a valve turned to the wrong position. Trying to sell you a new variable speed pump and control system for this is like someone trying to sell you a new car for having a flat tire.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  3. Back To Top    #3
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Bought a house...came with the pool...and a few problems

    4000 is not reasonable IMO. Thats just crazy.

    I agree with isaac, it may be something as simple as a stuck impeller, or maybe a 16 dollar capacitor on the motor needs replaced.

    if worse comes to worse and the whole pump needs replaced, you can get a replacement pump prolly for less than 3 dollars online.
    If your auto system is jandy, then get a Jandy pump for compatibility.

    If you also wanted a one pump varialble speed system and get rid of the spa pump, Jandy makes those too.

    Is there a possibility the suction line for the spa has a air leak in it, which could also cause the pump not to prime?

    The gall of some of these pool people boggle my mind.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  4. Back To Top    #4

    Join Date
    May 2014
    Location
    Sarasota Area, FL
    Posts
    2

    Re: Bought a house...came with the pool...and a few problems

    Thanks for the replies, guys. In fairness, the guy wanted to clean up the pipe layout and replace two pumps with one. On the other hand, he showed up determined to sell me something, and the more the better. It's a bit of a fancy neighborhood, so he might have been seeing dollar signs.

    I'm going to ask the guys at my PinchAPenny store if they can suggest a straight-shooting repair guy.
    Concrete pool & spa, redone with PebbleTec ,AquaLink RS4 controller, Jandy electronics box (unknown model), mismatched pumps: A.O. Smith (pool) and Marathon (spa), both 1.5hp, only the A.O. Smith is working. Hayward chlorine feeder CL-200, Hayward StarClear Plus cartridge filter, MasterPool turbo bottom cleaning system, TropiCal/AquaCal heater.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •