Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump ? Not pool related

  1. Back To Top    #1

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Pump ? Not pool related

    I thought I'd put this out there (in the coffee bar of course) and ask since there are so many experts here.

    Last week our well pump started tripping the breaker where the meter is. Seemed to be random and not while water was running. Called electrician Friday but before holiday weekend got no response.

    This last time it tripped the breaker (about 40 mins ago) the breaker wouldn't stay on.....kept tripping right back off. I suggested turning on the hoses and flipping it back. I'm simple minded so I thought let the pump do what it is trying to do (pump water) and it wouldn't trip it. So far it seems to be working. I made sure to open every possible faucet and run the washer. And so far it hasn't tripped it again. It is happening about 4 times a day. Not usually when water is running.

    Any suggestions on what a cause might be? Electrical? Or a pump issue?

    We really just are clueless.
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  2. Back To Top    #2

    Join Date
    Jun 2013
    Location
    SpringHill FL
    Posts
    415

    Re: Pump ? Not pool related

    Sounds like it may be a pressure switch not functioning properly. Do you have a bladder tank?
    Nathan
    15x30 gunite 18k gallons Hayward star clear plus 120sqft cart

  3. Back To Top    #3

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Re: Pump ? Not pool related

    Yes on the bladder tank. I had googled previously and came up with a pressure switch needing to be replaced. Now let's see if we can open up pump house and identify what part that may be.
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  4. Back To Top    #4

    Re: Pump ? Not pool related

    Sounds like a breaker getting weak. Your pump will pull anywhere from 5-10 times the amps on start up (called in-rush). Opening the faucets reduce this slightly. A breaker will take this excess load for a second or two before tripping (say 100 amps on a 20 amp breaker for 1 second). I'd change the breaker before I started looking elsewhere. Another thing most folks don't realise is that a pump will pull the most amps at max flow and the least amps when there is no flow (ie the discharge valve shut).

    Using Tapatalk

  5. Back To Top    #5

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Re: Pump ? Not pool related

    It was the wiring. That was 2 weeks ago. Being retrenched today. Thanks
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •