Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Re: Cloud/tiny bubbles coming from Aqua Trol SWG

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Grand Junction, Colorado
    Posts
    4

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    Please do not hijack another member's thread. Always start your own. Split from here Casey~

    I'm having a similar problem with the Aqua-Trol RJ version. Do I just let it run?
    Attached Images Attached Images
    Last edited by Casey; 05-24-2014 at 08:49 PM. Reason: Split Hijack

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,078

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    It appears that you have a water chemistry issue. Have you added algaecide? Posting a complete set of test results and a history of what has gone into your pool recently (two weeks) will be helpful.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Grand Junction, Colorado
    Posts
    4

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    These appear to be the tiny bubbles I've read about in other posts. I've ordered a Taylor K-2006 test set and I'll post the results. I hadn't run across this website previously and I've learned a LOT! We have had partly cloudy weather and these bubbles would dissipate when clouds blocked the Sun and come back when Sun was on the pool. Today is sunny so we'll see what happens.

    I did use algecide prior to a 2/3rd water change as I installed the SWG this year when I opened the pool. Last year I had a bad algae problem and couldn't keep chlorine in the pool. Is an algecide like Kleen Pool a good idea?

    Here is what I could measure from an HTH test kit I sourced locally;
    5/25/14
    CYA 85
    TA 140
    pH 7.2
    TC 1 - This test kit doesn't measure FC
    Temp 62F

    Mostly I've added Stabilizer, pH Down (was 8) and granular chlorine to get where it's at. The SWG doesn't seem to be bringing FC up by test strips I'm using which are indicating .5-1 ppm. I'm running the SWG on "Super-Chlorinate". I need the Taylor kit to verify all this. I'm afraid I still have algae and intend to do the OCLT procedure as soon as I get it. I'm aerating the pool by pointing the return nozzle to break the surface of the water trying to get TA down some and pH up a little.

    5/26/14
    TA 140
    pH 7.2
    TC 1
    Temp 59F

    My overnight aeration had no effect so I intend to build an aerator I've seen on other posts here today and try that.

    Thanks for the help!
    Last edited by N8ZK; 05-26-2014 at 08:26 AM. Reason: More Information
    13K Gal. AG Pool. 32ft. X 16ft. X 52 in. Aqua-Trol RJ SWG. Vinyl Liner. 1HP Single Speed Pump. 130 lbs. Sand Filter with Filtering Surface Area of 1.4 Sq. Ft.

  4. Back To Top    #4
    Littlemonkey's Avatar
    Join Date
    May 2014
    Location
    Winnipeg, MB
    Posts
    6

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    My issue with the tiny bubbles has subsided quite a bit since I first posted last week. I would agree that it has to do with the chemistry. I ended up leaving if off until my chemical assault (that's what it felt like) was complete and the pool water visually looked better. The water wasn't completely clear the other day but I turned on the SWG and I was getting just a trace of scum. Today. No scum. I wish I had taken pictures when it first happened because there had to be a good 1/2" of scum on the water.

    I was like you and almost bought the deluxe water testing kit from Taylor but I cheaped out and ordered 6 Aquachek Silver 7 in 1 test strips (100/bottle) from VM Innovations on eBay. Worked out to about $19CDN a bottle for the benefit of other Canucks out there. Amazon.ca wanted $80/bottle. lol

  5. Back To Top    #5

    Join Date
    May 2014
    Location
    Grand Junction, Colorado
    Posts
    4

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    I received my Taylor kit and after testing I definitely had an algae problem. I have done the bleach shock per the calculator and my water looks great now. I've run the SWG some with my solar cover on and it hasn't foamed up but the cover maybe effecting this. My pH is low at 7.0-7.2 with my TA very high at 140. I'm aerating to try and bring pH up so I can acid treat to lower TA but pH isn't moving as yet. I'm using cheap FC test strips just to decide if I use the high or low range FC test from the Taylor kit.
    13K Gal. AG Pool. 32ft. X 16ft. X 52 in. Aqua-Trol RJ SWG. Vinyl Liner. 1HP Single Speed Pump. 130 lbs. Sand Filter with Filtering Surface Area of 1.4 Sq. Ft.

  6. Back To Top    #6

    Join Date
    Jun 2014
    Location
    Kanata
    Posts
    1

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    I am having the exact same problem this year. We have a 5 year old Aqua Rite system and it has been great up until now. I did use a different algaecide this spring . Has anyone pin pointed exactly what causes this. There seems to be a number of households with the same problem but I have yet to discover a blog or post that identifies a solution. Just a lot of "could be". I'm shutting off the unit and switching to chlorine. Once the pool is clean again, and time has passed I may consider using the SWG again, but for now it is to annoying and obviously not functioning as it should.

  7. Back To Top    #7

    Join Date
    May 2014
    Location
    Grand Junction, Colorado
    Posts
    4

    Re: Cloud/tiny bubbles coming from Aqua Trol SWG

    After getting my water chemistry correct thanks to this fantastic website, the bubble accumulation problem is gone. I definitely had an algae problem and likely too much algaecide in the pool. I still see the bubbles coming from the return jet with the SWG on but they dissipate in the pool very quickly. Follow the FC and CC test procedures found in this website to check for algae. Not sure if you have a vinyl liner, if so feel the walls and floor to check for a slimy feel. That's algae. Time to shock if you have it. That's what fixed it for me. My water is crystal clear now and the SWG maintains the correct FC level with no problem. I still show .4 ppm CC but the water is very nice.
    13K Gal. AG Pool. 32ft. X 16ft. X 52 in. Aqua-Trol RJ SWG. Vinyl Liner. 1HP Single Speed Pump. 130 lbs. Sand Filter with Filtering Surface Area of 1.4 Sq. Ft.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •