Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Aquabot Drive Motor Replacement Reinstalling Wires

  1. Back To Top    #1

    Join Date
    Apr 2014

    Question Aquabot Drive Motor Replacement Reinstalling Wires

    I have an Aquabot classic and need to replace the drive motor.

    The old motor type A4510A has wires from power supply and pump motor running to posts on drive motor.

    The replacement drive motor SA59001 just has wires.

    Does anyone now what the wiring combo/diagram is for hooking up the new drive motor, pump motor and power supply wires?

  2. Back To Top    #2

    Join Date
    Aug 2014
    Bellbrook, OH

    Re: Aquabot Drive Motor Replacement Reinstalling Wires

    I assume you have figured this out by now and I am replying for any other that might read this.

    The drive motor on my Aquabot Classic has two electrical cables coming out of the motor housing. A black cable and a blue cable. The black cable has one black wire and one white wire that attach to the power supply cable, black to black and white to white. The blue cable has two blue wires that attach to the two wires on the pump motor in no particular order. The blue wires pass the AC power directly from the black and white wires so it does not matter in which order they are attached.

    That said, it appears that an install kit is required to upgrade to the new style drive motor. Please reference Aqua Products Service Bulletin # 081511 which describes the upgrade. The file is too large to attach here and can be found by searching for "Aqua Products Service Bulletin 081511"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts