Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Hayward VSP pump basket never fills completely

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    California
    Posts
    97

    Hayward VSP pump basket never fills completely

    Split from Pump basket won't fill . Zea3

    Did you ever find the culprit mine is doing the same!
    -poollife
    Last edited by zea3; 05-21-2014 at 10:37 PM. Reason: Split posts to a new thread. Thread was inactive for 2 years.

  2. Back To Top    #2

    Re: Pump Basket Won't Fill

    I installed a Hayward SP3400VSP a few weeks ago. I am having the same issue as described above. I have +2" of water in the pump basket. My return pipes are also 1 1/2" diameter. How has anyone resolved this issue?
    18k IG, Bean Shaped, Hayward SP3400VSP, Autopilot Nano SWG, Pentair Thermalflo HP 500, Hayward Sand Filter S-240, Aquabot Mark V.

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Pump Basket Won't Fill

    The thread is going on two years old.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Re: Pump Basket Won't Fill

    The reply before mine was on 5/5/14. I think Member Poollife and I are looking to find answers to the same problem with the same new pump. I was hoping for a reply from Ed (who had the original post and issue).
    I'll keep reading more in the Pumping Station and maybe an answer will show up there.
    18k IG, Bean Shaped, Hayward SP3400VSP, Autopilot Nano SWG, Pentair Thermalflo HP 500, Hayward Sand Filter S-240, Aquabot Mark V.

  5. Back To Top    #5

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Hayward VSP pump basket never fills completely

    I don't know what Poollife has for a pool but, I don't think this is a pump issue. It is more like a suction side leak issue that is drawing in air along with the water.

    I doubt you will hear from ED as he only had 5 posts back in 2012 and has not been here since then.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  6. Back To Top    #6

    Join Date
    Aug 2012
    Location
    Orlando, FL
    Posts
    678

    Re: Hayward VSP pump basket never fills completely

    I have this problem on a Hayward pump (not variable speed) sometimes. I put my filter in recirc and run it for about few seconds and then I stop the pump and switch back to filter. This seems to solve the problem. I have an above ground pool so this may not work for you but it's my 2cents
    Sharkline Reprieve 15x52 (3/14). Still using Intex 2650 Sand Filter with Hayward Power-Flo Matrix 3/4 HP pump (6/15). Solar Cover cut into strips for easy removal, (2) 2*10 Space Saver solar panels. Swim Jet HD Robot (by Aquabot) (3/15). Chlorine Liquidator (4 gal). 4 person hot tub. Hard pipe is the way to go for improved flow! Retired Lil Shark (3/15). Starite Max E Therm 333k BTU Propane Heater w/ 24 gal tank (7/15).

  7. Back To Top    #7

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Hayward VSP pump basket never fills completely

    I installed a Hayward SP3400VSP a few weeks ago. I am having the same issue as described above. I have +2" of water in the pump basket
    This issue has been reported on VS pumps before. What RPM are you getting the air in the basket? Does the air go away if you change the speed?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  8. Back To Top    #8

    Join Date
    Jul 2012
    Location
    Austin, TX
    Posts
    75

    Re: Hayward VSP pump basket never fills completely

    Try to release the air in the filter when the PUMP's RPM is on high. I have seen it in my Pentair VS but I don't think there is a leak or pump problem in your system. When you replace your pump or clean the pump basket, air sometimes gets in and breaks the vaccum (prime).
    Lazy-L shaped pool and a spa. 22.5k gallons. Pentair VS pump. Pentair cartridge filter CCP520. STA-Rite SR400NA heater (400K BTU). Leuder limestone coping. Pebble sheen (blue granite) Wooden deck.

  9. Back To Top    #9

    Re: Hayward VSP pump basket never fills completely

    I got the air issue fixed. I needed to re-lube the o-ring on the pump. Also, I think Dave is right about the rpm being too high during auto prime. I changed the setting for max rpm to 2800 and changed the prime setting to 3 minute "do or die" and the air pocket disappeared and the unit primes as it should.
    NOW, I have to figure out why my Pentair heat pump is throwing a high refrigerant alarm when I start it up!!! Will my problems ever cease??!
    18k IG, Bean Shaped, Hayward SP3400VSP, Autopilot Nano SWG, Pentair Thermalflo HP 500, Hayward Sand Filter S-240, Aquabot Mark V.

  10. Back To Top    #10

    Join Date
    Apr 2014
    Location
    California
    Posts
    97

    Re: Hayward VSP pump basket never fills completely

    Alright so I did get a new replacement pump and that solved my issues along with the unions that come with the pump. With the 2" unions if the pump is not level enough the unions are not strong enough to pull the gap closed to the o-ring on the pump, try taking the union thread off and looking all around it to make sure it fully is touching without the thread, that means liking all around the pipe 360 not just the top; you could also solve your issue by using a male pipe thread with your own aftermarket union. Hope this helps and I thank all that helped me trouble shoot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •