Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Fault "open water sensor" error

  1. Back To Top    #1

    Join Date
    Oct 2011
    Location
    West Monroe, LA
    Posts
    12

    Fault "open water sensor" error

    I have a Jandy heater and the aqualink is giving this error. I bought a new sensor and installed it but I am getting the same error. Is there any thing else that could possibly cause this error?
    18500 Gallon 17x34 gunite pool
    Jandy Stealth Pool Pump, Cartridge Filter SWG

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Fault "open water sensor" error

    Somehow the main unit thinks that the water sensor is not connected. It is possible for that connection to be broken on the main circuit board, rather than at the terminal or the sensor wire, but that is extremely unlikely. I would try switching the water and air sensors temporarily and see if the error moves with the sensor or stays where it was.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Oct 2011
    Location
    West Monroe, LA
    Posts
    12

    Re: Fault "open water sensor" error

    I'll try that and let you know. Thank you for responding.
    18500 Gallon 17x34 gunite pool
    Jandy Stealth Pool Pump, Cartridge Filter SWG

  4. Back To Top    #4

    Join Date
    Oct 2011
    Location
    West Monroe, LA
    Posts
    12

    Re: Fault "open water sensor" error

    The error code stayed with the heater. Let me fix the statement is said earlier which was incorrect. The aqualink gives the correct water temperature, the jandy heater shows the fault and the incorrect temperature. I guess the sensor is working, but there must be something faulty in the heater? Any ideas. I haven't used the heater yet this year and they did an acid bath on the pool in February. They did bypass the heater. Any ideas would be appreciated.
    18500 Gallon 17x34 gunite pool
    Jandy Stealth Pool Pump, Cartridge Filter SWG

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Fault "open water sensor" error

    Ah, same concept, just inside the heater. The heater has a sensor that measures water temperature, just at the AquaLink does. Apparently that sensor has failed or become disconnected.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Fault "open water sensor" error

    The heaters temp sensors are on the underside of the header where the water goes in and comes out. You have a low temp sensor and a high temp sensor. Check your wire to make nothing chewed and if it looks good, then replace the sensor.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  7. Back To Top    #7

    Join Date
    Oct 2011
    Location
    West Monroe, LA
    Posts
    12

    Re: Fault "open water sensor" error

    Is the low temp sensor and a high temp sensor two different sensors or one total sensor? I found where the sensor plugs into the circuit board, but I haven't checked the sensor itself out. Man, there are sensors all over the place on these things.
    18500 Gallon 17x34 gunite pool
    Jandy Stealth Pool Pump, Cartridge Filter SWG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •