Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqualogic Cell Power

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Las Vegas, NV
    Posts
    37

    Aqualogic Cell Power

    I've got a SWCG that's currently reading "Cell Power Error." Following guidelines on this forum, I pulled the main board to see of there was any burned spots behind the K1 joint. Doesn't look like that's the problem:





    Am I missing something? I'm not all that experienced with electrical components, but it appears that the solder is good. Is there a second-most common failure that kicks out that error message?
    33k in-ground plaster pool and spa / Goldline T-15 SWG w/ Aqualogic controller / RS2000 Hayward pump / Pentair Clean & Clear Plus 420 sq. ft. cartridge filter

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aqualogic Cell Power

    You can get the same error if there is a problem with the cell cord getting cut, and for certain kinds of rare power supply failures.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    Las Vegas, NV
    Posts
    37

    Re: Aqualogic Cell Power

    Quote Originally Posted by JasonLion View Post
    You can get the same error if there is a problem with the cell cord getting cut, and for certain kinds of rare power supply failures.
    The cell itself is only 1 year old. When I pulled the board and replaced it, the error went away for a while, but it came back. I've made sure the cord is set firmly in the socket, but how would I test if there was a problem with the cord?
    33k in-ground plaster pool and spa / Goldline T-15 SWG w/ Aqualogic controller / RS2000 Hayward pump / Pentair Clean & Clear Plus 420 sq. ft. cartridge filter

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aqualogic Cell Power

    Cord problems are usually obvious cuts or gouges in the cable, or places that are browned and burnt.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •