Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Jandy Ei Aquapure35 "output fault".

  1. Back To Top    #1

    Join Date
    Aug 2012
    Atlanta, GA (Dunwoody)

    Jandy Ei Aquapure35 "output fault".

    I have this message showing and wanted to know what you had to do to fix? Thanks in advance

    Quote Originally Posted by bob10665 View Post
    Anyone have experience with this error. It is all it will tell me. From what I gather it is a problem with the power supply, but I know with some of the other SWG fixes are available. Hate to change out the power supply board to find that is not the problem. No other diagnostics available from the controller. Thank you for the help not even a year old. Anyway the manufacturer doesn't cover anything but the part, no labor.
    17500 pool/spa iAqualink Rev R, Pentair DE Filter, Waterfall, 3900 Polaris Cleaner, Ei Saltwater Gen., Rayvac 40,000 Gas heater, Taylor K-2006 Test Kit, Taylor Saltwater Test Kit

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Jandy Ei Aquapure35 error "output fault".

    The Zodiac troubleshooting guide says that is probably a defective power supply.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts