Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: low salt reading on salt display but high when using manual dip method

  1. Back To Top    #1

    Post low salt reading on salt display but high when using manual dip method

    just opened pool for summer and after vacuuming and filtering 24 hrs., ckd salt reading on aquarite display and 2300 and not generating...checked salt manually with dip method and salt very high. which to believe

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: low salt reading on salt display but high when using manual dip method

    Welcome to TFP!

    How old is the SWG? As the SWG cell nears the end of it's lifetime, it can read lower than actual. Also if the test strip is from last season it would be wrong. Did you add any salt? 2300 sounds reasonable for a pool just opened for the season, while high salt seems unlikely unless you just added some.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    steveg_nh's Avatar
    Join Date
    Oct 2013
    Location
    Southern NH
    Posts
    825

    Re: low salt reading on salt display but high when using manual dip method

    I found my salt test strips to be absolute junk. Told me I had 500ppm or so, when in reality I had about 2600.
    24'x40' 25k gal Imperial Mountain Pond IGP, full 28 mil VynAll Ocean Breakers liner. All Hayward system: 140k BTU HeatPro heat pump, 3/4HP single speed TriStar 2" Pump, DE6020 filter, AquaPlus Automation/Salt Chlorination, remote controls, ColorLogic 4.0 lighting. Polaris 280 w/PB4-60 BP. TF100 & K1766 test kits. Rinox Palazzo pavers and Spherik coping. Pool installed 9/2013, project completed 6/16/14.

  4. Back To Top    #4

    Re: low salt reading on salt display but high when using manual dip method

    SWG is 6 yrs old. took water sample to pool company and they said their test showed high salt....the 2300 reading was on opening the pool. added 1 1/2 bags salt after opening and checked 2 days later and got 2400...did acid cleaning to cell today, reset and now reading 2500, added 1/2 bag salt to see if reading will be higher tomorrow. When I took sample to store and their reading was high, I think the salt had not filtered long enough. If reading keeps going up I would think cell is ok.Test strips are now showing a lower but ok reading..panel shows salt is generating, low salt flashing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •