Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Strange CC reading

  1. Back To Top    #1
    Infinity8's Avatar
    Join Date
    May 2014
    Location
    Florida
    Posts
    2

    Strange CC reading

    Recently I brought my free chlorine level to around 18 PPM to rid my pool of a high combined chlorine reading. After two days of keeping the level at 18 PPM I went to test the CC again with my Taylor k-2006 kit, when I got to the point where I used R-0003 the water turns pink/red for about five seconds and then turns a green color. Does this mean that CC is present in the pool or not?

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Strange CC reading

    Welcome to TFP!

    I've never heard of a FAS-DPD test turning green. I suspect you may have had something contaminating the test. I recommend trying the test again and see if it works correctly this time.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Infinity8's Avatar
    Join Date
    May 2014
    Location
    Florida
    Posts
    2

    Re: Strange CC reading

    Thanks for the welcome!


    I've done the test twice now while the pump was running from both the spa and the actual pool. I will try to do it again but with my free chlorine being this high I will be running out of R-0871 quickly.

    When there is no CC present it does not turn pink at all? Even for a second when adding R-0003?

  4. Back To Top    #4
    msgtdan's Avatar
    Join Date
    Jul 2011
    Location
    SW MO
    Posts
    653

    Re: Strange CC reading

    Nope, it won't turn pink. I almost never have cc's!

    Dan D
    Used 2003 Aqua Leader 27'x52", 17,800 w/10" hopper, SwimPro SW256T 250# sand filter, Hayward PowerFlo LX pump 1hp impellor, Emerson 1 1/2 hp motor, setup Aug 2012 Summer 2011 used Summer Escapes Ring pool 14' x 42", Intex 1600gph sand filter, HTH 6 way test kitTF-100 w/stirrer, Well water @ FC=0, PH=7.2, TA=290, CH=320

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •