Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqualink RS and pool lights

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Houston, TX
    Posts
    2

    Aqualink RS and pool lights

    Hi,

    It's my first post so bare with me. I had an Aqualink RS 6 Power Center with a Jandy PDA for a controller. The PDA quit working so I pulled the RS6 Power Center and replaced it with an RS8/iAqualink 900-RS combo. I figured it would be cool to control all pool functions with my iPad, and for the most part, it works perfectly. Here is the issue: I hooked everything up identically to how the RS6 was hooked up. In that configuration Aux 4 was the pool light and Aux 5 was the spa light. When I tried out the new power center for the first time, Aux 4 controlled the spa light and Aux 5 did nothing. Thinking I got the connections backward, I shut off the main power and switched the Aux 4 and 5 connections. I turned the power back on, and now neither of the lights work. When you press either button, I can hear both relays in the control box actuating, but nothing happens. I have plugged other equipment leads in to Aux 4 and 5 and they work, so it is not the power center board. I have not had the chance to do any advanced electrical testing with a multimeter, which is my next move. I have checked all related breakers in both the house and Aqualink RS box and everything looks ok. Can anyone please provide any insight as to what I'm doing wrong here? Thanks in advance.

  2. Back To Top    #2

    In the Industry
    malcolmb5325's Avatar
    Join Date
    Sep 2009
    Location
    Sydney, Australia
    Posts
    166

    Re: Aqualink RS and pool lights

    first up i think you need to check you are getting power in to the relay (pin 1 on the relay) and when it click you get power out (pin 3 on the relay), if so then you would start to look at the lights and their transformers.
    16,000lts Fibreglass, Magna Mineral Pool Water
    Jandy CV340 Cartridge filter, Zodiac TRi SWC, Z4 iAqualink, Jandy Laminar Jets, Solar Heating, Spa Jets with Jandy 1.5hp Epump operating everything.

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Houston, TX
    Posts
    2

    Re: Aqualink RS and pool lights

    Thanks for the reply. I'm assuming if I'm getting power in but not out it is a bad relay, no power in it is a breaker issue, or power in and out it could be the lights themselves. I hope it is not the lights. They have both been replaced recently.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •