Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Replaced 1 speed Pump with 2 Speed - 2 Relays needed now with Aqualogic? and other ??

  1. Back To Top    #1

    Replaced 1 speed Pump with 2 Speed - 2 Relays needed now with Aqualogic? and other ??

    FInally got a tech out to do 2 of the following things I've wanted to do since learning more about pools:

    1. Swapped out my oversize pump for a 1HP 2 speed pump (SP2607X102S).
    2. Improved plumbing confgiuration of equipment.

    The problem is I'm a little confused about my configuration now, tech told me I would need an electrician for anything more than what he did.

    Here's what I have:

    Automation system: Hayward AQL-PS-4

    I'm not sure what uses a relay, so I'll list out everything

    1 Summit Sum 5 Heat Pump - Temperature controlled with my Aqua Pod or Heater button on control pnael. I'm assuming this is one relay.

    1 x Pool Light (non LED) turns on and off with Aqua Pod or Aux button on panel. I'm assuming this is one relay.

    1 x Cabana light turns on and off with Aqua Pod or Control Panel Aux button. I'm assuming this one is relay. If I need to free up a relay, I could have an electrician remove this and just place the light on a sunset/sunrise timer.

    1.5 HP 1 speed switched out to a 1HP 2 speed SP2607X102S. The tech said he connected this to the same 1 relay the 1.5HP was connected to and I would have to manually control the low/high speed with a switch on the pump. for someone that has an automated system, my stomach kind of dropped, since I thought that certain functions needed to be in high speed for enough flow and I thought the system would kick it in automatically.

    If that's the case, what would have to be run at High speed (listed the things I could think of below) and do I in fact need two relays to do this? what's the best and most efficent no nonsense automated way to do this?

    1. T-Cell 15 Chlorinator?
    2. Heater?
    3. Vacuum?
    4. Backwash?
    5. Re-Circulate?
    6. Priming?


    Appreciate any help on this, thanks.
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Replaced 2 speed Pump with 1 Speed - 2 Relays needed now with Aqualogic? and othe

    I count three relays in use, so you should still have one available. The heater does not use a relay, instead it has a separate low voltage connection.

    You normally run on low speed except for priming, backwashing, and vacuuming. There is a small chance that the heater and/or SWG will require high speed, but that is unlikely.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Replaced 2 speed Pump with 1 Speed - 2 Relays needed now with Aqualogic? and othe

    You have 4 relays in you automation. The only ones I see are pump, pool light, cabana light. Usually heaters do not use a relay as they are just controlled by a thermistat. Verify what is using that 4th relay. Maybe the heater connection could be changed if that is it.
    Personally if all 4 are used, I would pull one of the lights off a relay and just use a switch for that so you can get automatic speed control.

    You will need high for priming and vacuuming and backwashing, but those are all things where you are actively there, so you could just use the manual switch.

    The heater and SWG should be fine on low speed.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Re: Replaced 2 speed Pump with 1 Speed - 2 Relays needed now with Aqualogic? and othe

    You guys were fast, thank you.

    So if it were your system, would you re-wire it so it could switch between low and high from your Aqualogic system? or leave it as I have it?

    If I turn off the system or I have my pump on a timer as I do with my Aqualogic system , wouldn't it have to be manually switched to High to get started again since it would have been previously been running on low (in it's current 1 relay setting). It would kind of defeat the purpose of having it on a timer, since I would have to walk over to switch it over to high, unless I don't understand the concept of priming (which is highly possible).
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Replaced 2 speed Pump with 1 Speed - 2 Relays needed now with Aqualogic? and othe

    As long as your pump can retain prime (which it should) you can turn it off and then turn it back on at low speed without any problems.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Replaced 2 speed Pump with 1 Speed - 2 Relays needed now with Aqualogic? and othe

    As Jason said, the pump should not lose prime when it turns off. If you pump drains of water, then you have a leak somewhere. Before I installed the P4, I left my pump on low speed all winter. It turned on and off for months. It would develop a bubble in the basket, but it would disappear if I run on high for a few minutes.

    Now, the P4 automatically runs on high for 2-3 minutes every time it turns on for "priming", but it should not need to do this.

    I might try it how you have it and see if the heater and SWG are going to run on low speed. If they do, then I would not worry about it. If they don't, then you would probably want to change the wiring to have speed control.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: Replaced 2 speed Pump with 1 Speed - 2 Relays needed now with Aqualogic? and othe

    How is priming defined? Is the pump prime at the start of the season when the pool is opened after winter?

    What actions can I do to make the pump lose it's prime? When I take off the cover to clean the basket, and I see the water drain from the pump, I assume that means it loses it's prime? Could I do something to prevent that?
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Replaced 1 speed Pump with 2 Speed - 2 Relays needed now with Aqualogic? and othe

    Prime is the pipes and pump strainer basket being full of water. The pump will lose prime when the pump strainer basket lid is removed. There is nothing you can do to completely prevent that, though strategically placed valves can prevent the pipes from fully draining, though at the cost of more things to do every time you open the pump strainer basket.

    Nothing else should lose prime during normal operation, though leaks or pipe blockages can cause you to lose prime on rare occasions.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •