Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Aquatrol factory settings

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Arkansas
    Posts
    15

    Aquatrol factory settings

    i just added salt to my 14k gallons agp. The Aquatrol previous the salt was reading 2800 ppm. now after adding 320 lbs of sand is reading HI. how do i get it to read the right level so i can start chlorinating?
    24' x 54" Grand Bahama Resin (14k gals) AG, 22" sand filter 1.5 hp pump, AQ Trol HP SWG, 04/26/14

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Aquatrol factory settings

    What does an independent salt test say?

    When cells start to fail they report lower salt than reality. If you did not verify the actual salt level before adding 320 pounds, then the salt level could very well be too high and you will have to replace water to lower it.

    Most SWGs can not be "calibrated".

    - - - Updated - - -

    For that matter, that 320 lbs added 2800ppm of salt to your pool. If you were already at 2800ppm ... then now you may be at 5600ppm which is way too high for most SWGs.

    How did you decide to add 320 pounds more salt?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Apr 2014
    Location
    Arkansas
    Posts
    15

    Re: Aquatrol factory settings

    Is a new install. Tap water was just added. My town report says they they salt content is less than 100 ppm. The aquatrol was reading 2800 with no salt ever added to the water. So it wasnt 320 more it was 320 initial.
    24' x 54" Grand Bahama Resin (14k gals) AG, 22" sand filter 1.5 hp pump, AQ Trol HP SWG, 04/26/14

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Aquatrol factory settings

    Ah, well you still need to independently test the salt level. I have no idea why it would read 2800 if none had been added yet.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Apr 2014
    Location
    Arkansas
    Posts
    15

    Re: Aquatrol factory settings

    24' x 54" Grand Bahama Resin (14k gals) AG, 22" sand filter 1.5 hp pump, AQ Trol HP SWG, 04/26/14

  6. Back To Top    #6
    sargent's Avatar
    Join Date
    Aug 2013
    Location
    Tulsa, OK
    Posts
    291

    Re: Aquatrol factory settings

    Did you let the pool circulate for 24 hours after the salt was added before you turned on the SWG? The initial reading can be ignored. It is an average over some amount of time, and the initial reading doesn't really have much to average. My guess is if you just let the water circulate another day and then turn on the SWG the reading will settle in to what you have actually added. Try that and check back.
    14k gal IG vinyl, Jandy Flopro 1 hp up-rated, 2 spd pump, Hayward 325 sq ft cartridge filter, Circupool Si-40 SWCG

  7. Back To Top    #7

    Join Date
    Apr 2014
    Location
    Arkansas
    Posts
    15

    Re: Aquatrol factory settings

    ok. all this was yesterdya. i will recheck today when i get home. they have a number to call i may get them on the phone as well.
    24' x 54" Grand Bahama Resin (14k gals) AG, 22" sand filter 1.5 hp pump, AQ Trol HP SWG, 04/26/14

  8. Back To Top    #8

    Join Date
    Apr 2014
    Location
    Arkansas
    Posts
    15

    Re: Aquatrol factory settings

    Ok, working like a charm. started producing chlorine and is working perfectly. The display is reading 2900 ppm but the water is fairly cold. Will measure chlorine level later today.
    24' x 54" Grand Bahama Resin (14k gals) AG, 22" sand filter 1.5 hp pump, AQ Trol HP SWG, 04/26/14

  9. Back To Top    #9
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aquatrol factory settings

    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •