Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pool Pilot DIG-220 "Purify OFF! REVi"

  1. Back To Top    #1

    Join Date
    Sep 2010
    Location
    Orlando, FL
    Posts
    16

    Pool Pilot DIG-220 "Purify OFF! REVi"

    Does anybody know what this message means? I have never seen it before. I checked the manual under troubleshooting and there was no mention of a message "Purify OFF! REVi" when the Service Light is Flashing. The DIG-220 unit is about 5 to 6 years old and the cell (RC-52) is about 2 to 3 three years old. Can anybody help me? I would be most grateful for any advise because I'm dead in the water (excuse the pun) right now. Thank you so much.
    20K gal, inground, DiamondBrite finish
    Hayward EcoStar VSP, Hayward DE-4820 filter
    AutoPilot SWG, DIG-220 controller, RC-35 salt cell
    Kreepy Krauly vac

  2. Back To Top    #2

    In the Industry

    JoshU's Avatar
    Join Date
    May 2007
    Location
    New Orleans, LA
    Posts
    541

    Re: Pool Pilot DIG-220 "Purify OFF! REVi"

    Did the message say anything about "Reversing"?

    Please try this test and report back what comes through on the results:
    Turn the power off to the Pool Pilot (if it is on) and allow the unit to remain off for about 60 seconds.
    Turn the power to the Pool Pilot back on. If the unit is not already in "boost" mode press the "boost" button as soon as possible once the unit is powered. This should activate boost mode. Within 30-60 seconds of boost mode being activated press "menu" followed by pressing "select". This will place you in to the test menu.
    While in the test menu you will be able to scroll through the different test readings with the up/down arrows on your controller. Please make note of the water temperature (i.e. 80F), salt level (i.e. 3000 ppm), voltage (i.e. 28v) and amps (i.e. 3.2a).
    Josh Ulfers - josh@saltpoolguys.com - 888-725-8766
    SaltPoolGuys.com - AutoPilot Pool Pilot Systems, Parts & Cells - AquaCal Heat Pumps

  3. Back To Top    #3

    Join Date
    Sep 2010
    Location
    Orlando, FL
    Posts
    16

    Re: Pool Pilot DIG-220 "Purify OFF! REVi"

    Thanks Josh for the tip. Currently I'm in the middle of acid cleaning my cell, so when I finish and reinstall it, I will perform your instructions. Will report back. Thanks again.
    20K gal, inground, DiamondBrite finish
    Hayward EcoStar VSP, Hayward DE-4820 filter
    AutoPilot SWG, DIG-220 controller, RC-35 salt cell
    Kreepy Krauly vac

  4. Back To Top    #4

    Join Date
    Sep 2010
    Location
    Orlando, FL
    Posts
    16

    Re: Pool Pilot DIG-220 "Purify OFF! REVi"

    Sorry to have taken so long to respond, but when I first turned my system back on, the flashing service light message of "Purify OFF! REVi" went away and has subsequently stayed away. I don't know if the cell cleaning had anything to do with it (the cell wasn't that scaled), but whatever the case, it's back up and working properly again. Thanks Josh for your assistance. And by the way, my readings later on were water temp 79 degrees, salt level 3,400 ppm, and voltage and amps were 21V and 5.0 respectively. Thanks again. This forum is awesome.
    20K gal, inground, DiamondBrite finish
    Hayward EcoStar VSP, Hayward DE-4820 filter
    AutoPilot SWG, DIG-220 controller, RC-35 salt cell
    Kreepy Krauly vac

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •