Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Spa/Pool valve actuators not actuating with Pentair Easytouch

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    United States
    Posts
    3

    Spa/Pool valve actuators not actuating with Pentair Easytouch

    I just had a new pentair system installed & connected to existing pentair actuators. The actuators are connected and move when the toggle switch is flipped over. When the "self test" diagnostic on the Easytouch panel is run, each actuator moves as it should during the test, and the display reads "pass". However, when selecting "pool" or "spa" mode, the actuators fail to move. This is with pump on or off, and in "auto" or "service" modes. Any help, please?

  2. Back To Top    #2

    Join Date
    Aug 2011
    Location
    Southern California
    Posts
    188

    Re: Spa/Pool valve actuators not actuating with Pentair Easytouch

    Did you set up or configure?

    MENU ▼ SETTINGS ▼ VALVES SETUP VALVES

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    United States
    Posts
    3

    Re: Spa/Pool valve actuators not actuating with Pentair Easytouch

    Hawk, my understanding is that MENU ▼ SETTINGS ▼ VALVES SETUP VALVES only sets up VALVE A and B, not the pool/spa intake.return valves. VALVE A is set to SOLAR, and this works fine, actuating the valve when solar heating is called for. It is the sector valves for intake and return that dont move when I select Pool or Spa (nor fill or drain). The behavior (intake/return valves never moving) is the same in Service/Auto modes, and also using the iphone app. Pump speeds, solar, programs etc, all seem to work fine other than the intake/return valves never moving. Is there a "Setup valves" option I missed?

  4. Back To Top    #4

    Join Date
    Aug 2011
    Location
    Southern California
    Posts
    188

    Re: Spa/Pool valve actuators not actuating with Pentair Easytouch

    Did you confirm that the ET model you have is correct? Pool and Spa versus a single body of water Pool or Spa?

    EasyTouch 4 would be pool and spa
    4P would be pool or spa

    Same with Easy touch 8 or 8P

  5. Back To Top    #5

    Join Date
    May 2014
    Location
    United States
    Posts
    3

    Re: Spa/Pool valve actuators not actuating with Pentair Easytouch

    Hawk,thanks for the help. The ET PCB sticker indicates "EZTCH 8P", and the screenlogic connect is: "EasyTouch2 8", and the protocol adaptor version is "POOL:5.2 Build 713.0 Rel". I think you have found the issue! Man, I wish I had found you and this site before waisting hours on the phone with Pentair and an afternoon doing my own poking around! Thanks again. And if anyone else in Northern California is thinking of using Padilla Pools - don't! They are obviously morons for installing the wrong gear!

  6. Back To Top    #6

    Join Date
    Aug 2011
    Location
    Southern California
    Posts
    188

    Re: Spa/Pool valve actuators not actuating with Pentair Easytouch

    Follow up with them and see if they'll swap to the correct equipment. If not, then I'd suggest an upgrade of the mother board with the correct configuration for your pool. Your current mother board can be sold on eBay to help re-coup some of the money.

    Also, welcome to TFP! Never hurts to ask questions here. There are a lot of pool smart people here willing to help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •