Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Jandy LX 400 Heater Not Lighting

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Las Vegas
    Posts
    6

    Jandy LX 400 Heater Not Lighting

    Help Wanted!
    I've used a troubleshooting flowchart and believe my Ignitor is bad - it doesn't heat up and my meter shows zero resistance across it.
    Question about the wires to the Ignitor - one is hot (120 Volts) all the time - whether the unit is off or trying to fire, the other lead shows 5 volts.
    Is this normal?
    Thanks.

  2. Back To Top    #2

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Jandy LX 400 Heater Not Lighting

    Are you using a digital volt meter? Most likely phantom voltage. Digital meters are known for this. If you have access to an analogue meter try that. You can also try a test light that is rated for 120 volts

  3. Back To Top    #3

    Join Date
    Apr 2014
    Location
    Las Vegas
    Posts
    6

    Re: Jandy LX 400 Heater Not Lighting

    yeah its digital

  4. Back To Top    #4

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: Jandy LX 400 Heater Not Lighting

    If you have no resistance, Ohms, then the ignitor is open and no good. To measure the voltage going to the ignitor, you would place one lead on each end of the wire that gets connected to the ignitor. I use alligator clips and connect them to my leads of the meter and the other end of the ignitor connectors. Then I start the unit up and see if I am getting 120v at the correct time.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  5. Back To Top    #5

    Join Date
    Apr 2014
    Location
    Las Vegas
    Posts
    6

    Re: Jandy LX 400 Heater Not Lighting

    I tracked down a replacement here in town (Surprize!) and removed the old one - found a rusted through wire/lead and a crack in the heating element. Also discovered a leak on the water connection manifold - the source of the rust and corrosion on the burner supports. Grinding and sanding the rust off and painting with high temp paint today, reassemble and test run tomorrow.
    Its 90 plus out there but the pools a little cool for comfortable water sports! Gotta get this thing running!
    Thanks for the word of caution Paul, I'm a careful sort.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •