Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: AquaLink - What is wrong?

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Sarasota, FL
    Posts
    2

    AquaLink - What is wrong?

    Hello All,
    First post and I could use some advice/suggestions. I have a RS6 which has performed well since 2003. I removed the remote about 5 years ago so that is not a factor today. Recently the Spa valves have stopped working when I switch to Spa mode. This is true when controlled either from the RS6 or from the power center in service mode. Lights go on, but no action. Voltmeter shows no voltage output to the valves so it is unlikely valves are the issue. Resets on the RS6 and power center do not cure the problem. I swapped the two driver chips on the board and there was no change (everything still works except for these two valves which see not voltage). I hate to start buying parts without a clue as to the problem. Please help if you can.

    Thanks,
    JJ

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,435

    Re: AquaLink - What is wrong?

    Have you tried flipping the little toggle switch on the valves to see if they are in deed working? Check the wire to make sure nothing has chewed on them.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Sarasota, FL
    Posts
    2

    Re: AquaLink - What is wrong?

    I have not messed with the valves because I don't see any voltage going to them. And I doubt they both would fail at once. Wires are visible and look fine.

    Thanks for the suggestions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •