Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Less then a year Jandy 2hp e-pump - dead.

  1. Back To Top    #1
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Less then a year Jandy 2hp e-pump - dead.

    As the title says. happened on Saturday, Pump tries to start, then dies. I thought maybe something got stuck on the impaler, so took the dry side off - nothing, but the impaler is difficult to turn and makes a screeching noise. My pool tech came up. looked at it. and confirmed what I've thought - bearing gone bad.
    So we've called in Zodiac and they're sending the replacement, thank god its still under warranty.

    This concerns me though, the pump is less then 1 year old (we only finished the pool at end of July, last year) and its already dead... maybe I just have a lemon (I hope), but i'm worried that something else may have contributed, but I can't think of what could it be, neither is my pool guy. The only thing that comes up to mind it that the pump does have some head as its sitting about 4 feeet higher then the pool, so naturatlly it would be working harder, but I just can't see that causing the bearing go bad that quickly.

    Any thoughts or experiences with this?
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Less then a year Jandy 2hp e-pump - dead.

    Water getting on the bearings can cause this. The two at all likely ways for water to get on the bearings are a bad shaft seal or a sprinkler system spraying directly on the pump. A bad shaft seal at this point would mean the pump was defective from the start.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Less then a year Jandy 2hp e-pump - dead.

    Thanks for the feedback Jason. My sprinklers are not not near where the equipment is thought we did have had some heavy rains, but like you said that shouldn't happen anyway with a good seal. I'm planning to build a roof over the equipment pad in the future that should be able to keep everything relatively dry. I just hope this isn't anything systemic with my setup, or inherent with this specific model of the pump.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  4. Back To Top    #4

    Join Date
    Sep 2015
    Location
    Hartford/CT
    Posts
    190

    Re: Less then a year Jandy 2hp e-pump - dead.

    Just curious after the replacement did this happen again? I have our pool company coming out for the exact same thing and it's just a year old this month!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •