Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Just Opened Pool in Toronto - Cold :(

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    Toronto, ON. Canada
    Posts
    230

    Just Opened Pool in Toronto - Cold :(

    We had build our pool last year (see here and here for old threads).

    Last year we found a leak in the liner (3 inch tear in shallow end) and it was replaced a week after the pool was newly opened.

    Then a few weeks later we found a leak and the PB detected it near the ladder in the deep end and it was a pin hole. He patched it. However, we expressed that we were not happy with a patch on a brand new liner. Spoke to him and the manufacturer and we got a new liner. PB said to just use the pool and we would replace the line in the Spring.

    PB closed the pool and opened it this week and also replaced the liner.

    Pool is almost full now and they put in 13 bags of Salt (I believe each bag is 20kg).

    Questions:

    1. Should we add CYA now?
    2. PB said not to turn on the SWG as it's still cold and to wait until temps are 10C (50F). Is that ok? How will Chlorine get created? Or do I need to add bleach?
    3. Anything else we should do aside from waiting for better weather? The pool is at 44F!! Water is freezing.

    Pics of the opening are here. I love seeing all the pics people post, so wanted to share ours too.














  2. Back To Top    #2
    UN1017's Avatar
    Join Date
    May 2012
    Location
    Sacramento, CA
    Posts
    288

    Re: Just Opened Pool in Toronto - Cold :(

    Looks great!

    To answer your questions:

    1. Yes. I would bring up your stabilizer level appropriate for a manually chlorinated pool. At this point you probably don't have an issue with sun exposure...so something on the low end would be appropriate.
    2. Yes, your water is too cold for the SWG. You need to manually chlorinate until the temps increase.
    3. Nope. Just fire up your test kit and get your levels right. (And wait for things to warm up )

    As a side note, you don't have to limit yourself to bleach. Because of your need for CYA you can use stabilized chlorine products appropriately to get you to your target levels.
    15'x30' IG - Roman-style - 14K - Pebble Fina Classico
    Filter: Jandy CL460 Pump: Jandy Stealth SHPF1.5 SWG: Jandy AquaPure 1400 Cleaner: Jandy RayVac Test Kit: TF-100 w/SpeedStir

    Chlorine/CYA Chart----Extended Test Kit Directions----SLAM

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Just Opened Pool in Toronto - Cold :(

    1. Why not.
    2. SWG do not function in cold water. You will need to use bleach to maintain the FC. {Alternatively you could use tablets if you have them to maintain the FC and slowly raise the CYA}
    3. Post a full set of test results and adjust anything that needs it.

    You have one of the Recommended Test Kits?

    I think you may need this as well: How To Post Pictures
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Jun 2010
    Location
    Toronto, ON. Canada
    Posts
    230

    Re: Just Opened Pool in Toronto - Cold :(

    Thanks!!! Really appreciate the help.

    Are you not seeing the pics? I added them to my public folder on Dropbox and shared them here.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Just Opened Pool in Toronto - Cold :(

    I don't, but Dropbox does not play nicely with this firewall, so maybe they are fine and I just can not see them.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6
    UN1017's Avatar
    Join Date
    May 2012
    Location
    Sacramento, CA
    Posts
    288

    Re: Just Opened Pool in Toronto - Cold :(

    I can see them.
    15'x30' IG - Roman-style - 14K - Pebble Fina Classico
    Filter: Jandy CL460 Pump: Jandy Stealth SHPF1.5 SWG: Jandy AquaPure 1400 Cleaner: Jandy RayVac Test Kit: TF-100 w/SpeedStir

    Chlorine/CYA Chart----Extended Test Kit Directions----SLAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •