Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: am i in trouble?

  1. Back To Top    #1

    am i in trouble?

    getting pool (33x4 agp w/ swg) ready for this year, I've been adding bleach (121 oz. 8.25%) to my pool. I haven't filled it up (below return jet) so i am not running the pump, filter, or swg. It was a solid green when I started because I couldn't keep my cover on, but that's another problem. So I added 8 bottles of bleach and 1 of muratic acid (ph above 8). two days later light green, cl at 0, and ph of 7. Added 10 bottles of bleach. two days later ph about 1 and ph at 7.2 so i added 4 bottles. last night I added another 4 bottles which I did not test before since it had been 4 days and bright sunny days in the upper 70's. tested it this morning and got an orange color on the test and ph at 7.8. I have new cl/ph titrate and tested it it two different locations. the pool doesn't have a cl smell to it that I can tell. cya levels are at 40. second cl test without ph test:
    on the brite sided, the pool is clear but just have to vacuum when I raise the water levels

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: am i in trouble?

    You should be using a FAS-DPD chlorine test and not the OTO you are using now. The Orange just means your FC is "high".

    You really should not be doing all this without the pump running and should be following the SLAM process.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    Isaac-1's Avatar
    Join Date
    May 2010
    SW Louisiana

    Re: am i in trouble?

    Doing what you have been doing may work to clear the pool, but it may also substantially shorten the life of your liner. This is why we teach testing and doing controlled addition of chemicals, not just semi blind shotgun approach.

    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from
    ~Remember TFP counts on your donations to keep this site ad free~

  4. Back To Top    #4

    Join Date
    Mar 2014
    Thomson GA

    Re: am i in trouble?

    PH readings are not accurate at high FC.
    27' x 54" AG Salt Water Pool Installed 2014, Hayward 23" Sand Filter, 1 HP 2-Speed Power-Flo Matrix Pump, AQ-TROL SWG, TF-100 Test Kit

  5. Back To Top    #5
    Casey's Avatar
    Join Date
    Apr 2007
    SW PA

    Re: am i in trouble?

    Why would you add so much bleach without filling the pool and running the pump?
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts