Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Leaky Hayward 3-way Valve

  1. Back To Top    #1

    Join Date
    Sep 2009
    Location
    Frederick County, MD
    Posts
    175

    Leaky Hayward 3-way Valve

    Hello:

    I have a Hayward 3-way valve which is leaking in one of the positions.

    One input to the valve is just after the pump, one goes to the filter and the other goes to discharge water when the pool is too full. When the discharge side is closed, I get a small amount of water dripping through the discharge hose and when I put the pump on high, naturally, the dripping gets much faster.

    I disassembled the valve looking for damage inside and found it to be OK. I lubed the o-ring and the gasket around the "gate", checked the inside of the valve body for something that might not belong there and reassembled. Still dripped at about the same rate.

    I figured "maybe something is wrong with the gate part". Since I have 2 other of the same valves in a couple of other places, I just swapped out parts between 2 of them to see if the situation improved in an effort to see if the problem was with the gate part or the valve body. I made the swap, and same thing. Drip, drip, drip... To me I have ID'ed the problem as being the valve body, but that just does not make sense to me. How could something happen to the inside of the valve body to cause an incomplete seal?

    Any thoughts?????
    Jim

    Southern Frederick County, MD - Leisure Moroccan 38 Fiberglass Pool - 19,800 gallons
    Pentair 1.5 hp 2 speed pump - Cartridge filter - Dolphin robot - TF-100 Test Kit - SWCG

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Leaky Hayward 3-way Valve

    A problem like that is possible, but rather unlikely. The gate has teflon pads that slide along smooth surfaces on the valve body. If one of those surfaces was deeply scratched or otherwise not flat it might open up gaps between the surface and the teflon pad, letting water leak through.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Sep 2009
    Location
    Frederick County, MD
    Posts
    175

    Re: Leaky Hayward 3-way Valve

    I agree, and that what is so odd about this. After the swap of parts last night I still had the drip, but upon checking this AM, maybe the issue is now fixed. Hard t tell in that it was a little "dew-y" overnight and I am not certain. Tonight I will turn the pump to high, remove the discharge hose and take a look.



    Quote Originally Posted by JasonLion View Post
    A problem like that is possible, but rather unlikely. The gate has teflon pads that slide along smooth surfaces on the valve body. If one of those surfaces was deeply scratched or otherwise not flat it might open up gaps between the surface and the teflon pad, letting water leak through.
    Jim

    Southern Frederick County, MD - Leisure Moroccan 38 Fiberglass Pool - 19,800 gallons
    Pentair 1.5 hp 2 speed pump - Cartridge filter - Dolphin robot - TF-100 Test Kit - SWCG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •