Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Contactor/Relay Identification

  1. Back To Top    #1

    Join Date
    Aug 2012
    Location
    Orlando, FL
    Posts
    678

    Contactor/Relay Identification

    I need to replace this contactor but I have no idea what to order. Can anyone help me determine if this is 240 or 120v, what the amperage is, and how many poles? It controls the heater based on a temp set point. Also, does this device simply plug/screw in or is the soldering required? Any help would be greatly appreciated.

    Contactor_Relay.jpg
    Last edited by f3justusc; 04-21-2014 at 07:31 AM. Reason: Added Image
    Sharkline Reprieve 15x52 (3/14). Still using Intex 2650 Sand Filter with Hayward Power-Flo Matrix 3/4 HP pump (6/15). Solar Cover cut into strips for easy removal, (2) 2*10 Space Saver solar panels. Swim Jet HD Robot (by Aquabot) (3/15). Chlorine Liquidator (4 gal). 4 person hot tub. Hard pipe is the way to go for improved flow! Retired Lil Shark (3/15). Starite Max E Therm 333k BTU Propane Heater w/ 24 gal tank (7/15).

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Contactor/Relay Identification

    Why do you think you need to replace that relay?
    It's impossible to tell what voltage the coil is from the picture but it's a 2-pole relay so it's most likely 240 volt.
    Also, you gave no indication of the piece of equipment it's on, except that it controls some sort of heater.
    More info would be helpful.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Aug 2012
    Location
    Orlando, FL
    Posts
    678

    Re: Contactor/Relay Identification

    Thanks for the reply Bama. Any additional feedback would be great because this is driving me crazy.

    It is on a free standing hot tub. I do not know the make/model of the hot tub but it is old. For the last nine months, the relay has been buzzing/chattering/clicking. I have been able to tap it and/or cycle the breaker and it would start working again. This weekend, I heard it buzzing so I opened the cabinet, opened up the relay, and tapped on it. Now, nothing happens when I set dial to start when the temp is at a certain set point. I have reset the breaker several times, hit the reset several times with no change. When I turn the temp dial, it clicks but the heater/pump do not start. However, when I switch the dial to timer, the pump will start and the heater comes on and heats to the desired temp. These are the reasons that I believe the contactor/relay needs to be replaced.
    Sharkline Reprieve 15x52 (3/14). Still using Intex 2650 Sand Filter with Hayward Power-Flo Matrix 3/4 HP pump (6/15). Solar Cover cut into strips for easy removal, (2) 2*10 Space Saver solar panels. Swim Jet HD Robot (by Aquabot) (3/15). Chlorine Liquidator (4 gal). 4 person hot tub. Hard pipe is the way to go for improved flow! Retired Lil Shark (3/15). Starite Max E Therm 333k BTU Propane Heater w/ 24 gal tank (7/15).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •