Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Thread: Losing water

  1. Back To Top    #1
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Losing water

    First time with this pool looks like I am losing 1/2 inch of water per day. It is a new filter and no leaks around there no air in jets or basket it is a gunite pool with missing tiles and such.

    Ideas?

    Thanks
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  2. Back To Top    #2

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Losing water

    Perform a bucket test. You can read about leak detection in pool school.

    http://www.troublefreepool.com/conte...leak-detection
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  3. Back To Top    #3
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    Thanks I will look at it. More info is I am at 5-7 psi on gauge and over the winter I never lost water and when it was unplugged I did not seem to lose any. I never drop below the skimmer or jets
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  4. Back To Top    #4

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Losing water

    The bucket test will tell you if it is evaporation or if it's a real leak. You can lose a lot of water to evaporation, especially when it's windy.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

  5. Back To Top    #5
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    That's good because it was very windy
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  6. Back To Top    #6
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    hi, I am performing the bucket test now. I have all pool equipment turned off and have a bucket on the first step. I marked the inside of the bucket and marked the outside as well. I also marked the grout line on the pool to see what water loss I experience with nothing on.

    If this helps I was recently getting a lot of air out of 1 jet. It was strange because I had not seen that before. When looking in the skimmer basket it was clogged with leaves. Once I removed the leaves the air bubbles stopped. Not sure if that means anything but...

    Any help will be greatly appreciated. It is an old gunite pool that I have no experience with. It does have a 4 foot concrete deck around the pool.

    thanks
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  7. Back To Top    #7
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    bucket test results

    Merged to keep the story together. Thanks, jblizzle

    So I did the bucket test and there was no water loss, or non measurable out of the bucket. But on the pool I lost about 1 1/2 inches in that 24 hour period. I had no equipment running. This amount of water loss seems similar to what I have when pump was running but I have not really tested that yet.

    I had two rubber plugs and plugged both jets. I have marked the new water line to see if it leaks anymore.

    I will totally need help trying to figure out this one.

    thanks

    rob
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  8. Back To Top    #8
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: bucket test results

    So with both jets plugged I lost 3/4 inch in 12 hours about the same rate as before the water level is just below skimmer now. I am going to plug skimmer and refill
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  9. Back To Top    #9

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Losing water

    Well, you DO have a leak. Why not let the pool continue to leak down to see where it stops?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  10. Back To Top    #10
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    I could do that too. I was going to try and plug skimmer to see if it was that. It was mostly full of water when a bought it and all winter so the leak must hopefully be at the top
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  11. Back To Top    #11
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    It dropped a little more and is now right at the bottom of the skimmer hopefully won't go lower
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  12. Back To Top    #12
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    An update on water loss. In a 12 hour period I lost only 1/4 inch tops right now it is sitting right at bottom of skimmer and bottom of tile line. I am going to clean up the inside of skimmer housing. I also lost all of my water inside of skimmer as well. Could that indicate a problem with bottom of skimmer or suction plumbing?

    Please help with next steps thanks
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  13. Back To Top    #13

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Losing water

    Your leak is almost 98% to be at the same level as when your water loss stopped.....in other words, the bottom of the skimmer.

    Check that level carefully all around the pool. If you do not find your leak, you'll need to call in a professional to locate and fix it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  14. Back To Top    #14

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Losing water

    Your leak is almost 98% to be at the same level as when your water loss stopped.....in other words, the bottom of the skimmer.

    Check that level carefully all around the pool. If you do not find your leak, you'll need to call in a professional to locate and fix it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  15. Back To Top    #15
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    Thanks Duraleigh, what about the skimmer losing all its water lower than the mouth of the skimmer, like in the basket area?

    Also a week ago when the skimmer basket at the pool was clogged with leaves I seemed to be sucking in air as one of the jets was blowing it out consistently. Just seemed strange
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  16. Back To Top    #16
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    since I have a feeling I will be asking many questions I am now a Lifetime Supporter.
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  17. Back To Top    #17

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Losing water

    Thanks Duraleigh, what about the skimmer losing all its water lower than the mouth of the skimmer, like in the basket area?
    That happens when the pump is off....correct?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  18. Back To Top    #18
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    Yes the pump was off
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  19. Back To Top    #19

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Losing water

    Well, that may not be good. If the water drains from the skimmer, it indicates the leak is down inside the skimmer body or the pipes going back to the pump.

    A cracked skimmer body is the most common problem of those two. I would inspect that skimmer body as well as I could.

    If you can find a crack in the skimmer body, you may be able to patch it with epoxy. You may also have to call in a pro.......it just depends on where that leak is.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  20. Back To Top    #20
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Losing water

    Thanks so much I am going to plug the pipes in skimmer and clean all the inside and go from there
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •