Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Hot Tub Turning on and off

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Pa
    Posts
    4

    Hot Tub Turning on and off

    I was given a Tiger River Spas hot tub that sat for 2 years. Set it up yesterday ran all the electrics filled with water and plugged it in. The spa turned on and ran for 30 seconds then shut off. No power to the control panel at all. Waited 4 to 5 minutes and plugged it in and did the same thing. Left it plugged in and it was doing it on its own. Turn on for 30 seconds and then no power to the control panel. Can anyone help me out? I do know that the No Fault 6000 heater is leaking and needs replaced. Also the pump motor is loud and vibrating pretty bad. May need to replace that as well.
    Please help!

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Hot Tub Turning on and off

    You say you plugged it in. It's not tripping a breaker? It's not tripping an outlet or cord integrated GFCI?

    Sounds like the heater and/or the pump is drawing too much amperage and causing a shut down. It could also be that the pump is not detecting proper prime and is shutting down because of that. If the heater is leaking enough, perhaps the pump is not able to establish proper prime.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Hot Tub Turning on and off

    Do you know what model year it is, also if electronic control box, does it say IQ-2000 or IQ-2020 molded into the plastic cover?
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  4. Back To Top    #4

    Join Date
    Apr 2014
    Location
    Pa
    Posts
    4

    Re: Hot Tub Turning on and off

    Quote Originally Posted by Isaac-1 View Post
    Do you know what model year it is, also if electronic control box, does it say IQ-2000 or IQ-2020 molded into the plastic cover?
    It says IQ-2000!

  5. Back To Top    #5
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Hot Tub Turning on and off

    You might want to take a look at this manual for trouble shooting http://www.hotspring.no/manualer/tig...ers_manual.pdf

    Does your tub have a circulation pump? Or just a Jet pump / pumps?

    Ike
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  6. Back To Top    #6

    Join Date
    Apr 2014
    Location
    Pa
    Posts
    4

    Re: Hot Tub Turning on and off

    It does have a circulation pump.

  7. Back To Top    #7
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Hot Tub Turning on and off

    Ok, it sounds to me like you have more than one problem.

    Are you getting water circulation, these tubs will shut down on overheat if the circulation pump is not working right, and these circulation pumps are prone to air locks if not primed after sitting empty.


    Ike

    p.s. you may also want to try plugging it in with the cover off the control box and see which of the LED lights are lighting (near the top center / top left of the circuit board) See section I:6 of that manual in the link above
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  8. Back To Top    #8

    Join Date
    Apr 2014
    Location
    Pa
    Posts
    4

    Re: Hot Tub Turning on and off

    Quote Originally Posted by Isaac-1 View Post
    Ok, it sounds to me like you have more than one problem.

    Are you getting water circulation, these tubs will shut down on overheat if the circulation pump is not working right, and these circulation pumps are prone to air locks if not primed after sitting empty.


    Ike

    p.s. you may also want to try plugging it in with the cover off the control box and see which of the LED lights are lighting (near the top center / top left of the circuit board) See section I:6 of that manual in the link above
    The circulation pump is turning on! I need to look at it today to see what the lights are. I believe the top 2 are lighting up and it shuts down before the third light comes on. I'm just not sure what the lights are. Thank you for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •