Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: SP740DE Question on assembly

  1. Back To Top    #1

    Join Date
    Apr 2014
    United States

    Question SP740DE Question on assembly

    Greetings all. I searched the forum and didn't find an answer to this.
    I've also search the internet and can't find a good diagram or answer to this anywhere.
    I recently had to replace my o-ring / Teflon seal in my SP740DE Hayward Backwash Valve (leaking from the handle).
    I was able to get the leaking to stop, but I'm uncertain if I put the o-ring and Teflon seal in the correct order in the re-assembly.

    When I took it apart, the old o-ring was badly worn and buckled under one of the spring washers and the Teflon seal had broken and fallen out, so I wasn't sure of how it was originally assembled. I assembled it by putting the Teflon ring in the cap first (in the recessed area) and then fitting the o-ring in the recessed area on top of the Teflon ring and then slipping the cap over the shaft with the spring and washers already on it. I lubed the o-ring and seal with o-ring lube first.

    Does anyone know if I did the o-ring / seal correctly? or should the o-ring go in first then the Teflon ring?

    Thanks in advance for any input.


  2. Back To Top    #2
    Charlie_R's Avatar
    Join Date
    May 2013
    Mexico, MO

    Re: SP740DE Question on assembly

    Welcome to TFP!

    I don't know much about the filter assembly, but in other items of similar nature, the O-ring normally would go on the pressurized side of the shaft, with the teflon ring acting as a backer, ensuring that the O-ring cannot deform and escape.
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts