Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Dynamax motor keeps shutting off

  1. Back To Top    #1
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Dynamax motor keeps shutting off

    Hi my Dynamax 3/4 hp motor keeps turning off every couple of minutes and then on after a minute off. Any ideas what could be wrong
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  2. Back To Top    #2
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Dynamax motor keeps shutting off

    The motor is not hot at all. It is just a 115 on a 15 amp breaker that does not trip
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Dynamax motor keeps shutting off

    That sounds like the overheat sensor is triggering, then after a little while shut down it resets and allows the pump to run again. Either the pump is actually overheating, or the sensor has failed. Overheating can be caused by something blocking water flow, or when a 120 volt pump is instead getting 240 volts.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Dynamax motor keeps shutting off

    Thanks Jason can the sensor be replaced?
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  5. Back To Top    #5
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Dynamax motor keeps shutting off

    Water flow is good basket is clean and jets have good pressure
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  6. Back To Top    #6
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Dynamax motor keeps shutting off

    Looks like I am going to order a new motor
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

  7. Back To Top    #7
    rlefig's Avatar
    Join Date
    Apr 2013
    Location
    Reading, MA
    Posts
    200

    Re: Dynamax motor keeps shutting off

    just another question. I saw the post where another person had 2PSI with a cartridge filter and everybody saying that was low. Mine is 5 PSI, although it did get up to mayby 10 before I took out the really old gross filters and put in the new. Is 5 too low.

    I am also having motor issues as you know where it shuts off after a couple of minutes and then after 1 minutes off turns back on for a couple of minutes to repeat the cycle.
    1971 Gunite 31x16 IG Kidney shape pool approx 18000 Gallons
    EcoFinish Blue Lagoon
    Sta-rite System3 S7M120 Cartridge Filter
    A.O. Smith 3/4 HP motor, starite pump
    TF100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •