Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Help a brand new pool owner open pool - Easytouch problems

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Pittsburg, KS
    Posts
    17

    Help a brand new pool owner open pool - Easytouch problems

    I love your site! It has been very helpful for me, a brand new pool owner, who just bought a house with a pool and I'm trying to get it opened by myself. I know I'm the one who will be monitoring and maintaining the pool all summer so I really wanted to open it and get it started myself.

    I have gotten as far as ordering my TF-100, which will hopefully arrive mid-week. I took off the cover, cleaned out the debris I could reach, took the anti-freeze out of the skimmers and took out the winter plugs from the return lines and replaced them with eyeball jet things. I spent most of yesterday raising up the water level and then today decided to tackle turning the whole shebang on!

    Here is what happened (pictures attached). I get an error message on the EasyTouch board. It says "AIR ERR" and "POOL ERR" I can't see that my pump is priming. I tried filling the skimmer bucket with water until it overflowed, still didn't seem to be working. I originally had both valves open but then changed it to only having the one valve open. I am definitely stuck. Help please??
    Attached Images Attached Images

  2. Back To Top    #2
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Help a brand new pool owner open pool - Easytouch problems

    According to the EasyTouch owner's manual, the "Air Err" can be caused by a bad sensor or loose wire in the panel. Your panel is showing "Air Err/FRZ" and, since your pool temp shows 79 F, I believe your air temp sensor is the culprit.

    As far as I can tell, the "Pool Err" warning is not addressed in the owner's manual

    EDIT: The air sensor is mounted in the EasyTouch panel. The pool temp sensor is mounted somewhere on you pool plumbing (usually the inlet side of the filter).
    Last edited by tucsontico; 04-13-2014 at 01:38 PM. Reason: Additional Info
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  3. Back To Top    #3

    Join Date
    Apr 2014
    Location
    Pittsburg, KS
    Posts
    17

    Re: Help a brand new pool owner open pool - Easytouch problems

    According to my manual, the "Air Err" says to check that the air sensor plug is connected to the J21 connector on the motherboard. I opened it up and it looks like there has never been an air sensor plug connected. I really want to get the pump going since it looks like we will have temps into the 20's tomorrow night. Would these air temp and pool temp sensor errors interfere with my pump starting? I am thinking not but this is a bit overwhelming!

  4. Back To Top    #4
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Help a brand new pool owner open pool - Easytouch problems

    I am nowhere near an expert on the EasyTouch panel but, from my limited experience, if you press the "Mode" button (the one below the "F") until the panel shows "Service" where it now shows "Auto" it will allow you to override any program stored in the EasyTouch. You should then be able to press the "F" button and get the pump to turn on–if it is connected to the EasyTouch panel!

    There should be 2 cables running from the EasyTouch panel to your pump–a thick (most likely gray) power cable and a small (most likely black) control cable running to the pump control panel? I can see the power cable in the photo above but I do not see the control cable. What type of pump do you have?

    - - - Updated - - -

    Also check all the circuit breakers in the EasyTouch panel and be certain none are "tripped", i.e., "OFF." The panel could be receiving power but the pump circuit breaker could be off. It's an obvious thing but easily overlooked–I've done it myself!
    Last edited by tucsontico; 04-14-2014 at 12:56 PM. Reason: typo
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  5. Back To Top    #5
    wjr75's Avatar
    Join Date
    Jun 2013
    Location
    IL
    Posts
    816

    Re: Help a brand new pool owner open pool - Easytouch problems

    I have a pool service open and close my pool here in the Midwest. They usually put drain plugs in the skimmers, the hot tub floor drains and our wading pool floor drains. I would make sure they are removed...may be why no flow to your pumps. Good Luck!
    Inground 22k gallon gunite 15x31 main pool, 15x7 wading pool/sunning deck, hot tub/with overflow (9' octagon with limestone top) & slide NSWG, Aqua Blue Pebble Sheen
    Filter dual cartridge Sta-rite 450sq/ft, TF-100 Test Kit
    Heater Raypak 2100 400k btu cupro-nickel exchanger
    Auto pool cover, Polaris 280 auto pool cleaner, Jandy AqualinkRS8 Remote Control System

  6. Back To Top    #6

    Join Date
    Apr 2014
    Location
    Pittsburg, KS
    Posts
    17

    Re: Help a brand new pool owner open pool - Easytouch problems

    Thank you for the reply! I got it working, I was determined out there with snow flakes coming down I was missing a tiny plug in my booster pump and once it was located (in the grass!) we were up and running!


    First year pool owner: 17,000 gal IG gunite, kidney shape approx 13' x 17'; 1 HP pump, Hayward sand filter, Intellichlor SWG, Polaris 280 robot, all run by EasyTouch. Using TF-100 test kit.

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Help a brand new pool owner open pool - Easytouch problems

    tucsontico, separate pump control(data) cables are only used on (some) variable speed pumps. Neither of the pumps shown in the pictures look like variable speed pumps.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Help a brand new pool owner open pool - Easytouch problems

    JasonLion,

    Thanks! Did not know that! Looks like sunshineleah got it going despite my error!
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  9. Back To Top    #9

    Re: Help a brand new pool owner open pool - Easytouch problems

    Quote Originally Posted by sunshineleah View Post
    Thank you for the reply! I got it working, I was determined out there with snow flakes coming down I was missing a tiny plug in my booster pump and once it was located (in the grass!) we were up and running!


    Sent from my iPhone using Tapatalk
    I know this is an old thread, but it sounds similar to an issue I am having with my pump. Can you elaborate more on the missing tiny plug, please?

    Thanks a lot!
    25k I G plaster pool w/spa. 2.2HP Century Centurion switchless motor. COMPOOL lx3800. Pentair FNS Plus DE FILTER 60sq/ft.
    Houston, TX - direct sunlight 8 hours a day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •