Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: pool filter button lights up but filter does not come on.

  1. Back To Top    #1

    Join Date
    Apr 2014

    pool filter button lights up but filter does not come on.

    Hello new to the forum. i have a Goldline aqua logic automation and chlorination box wit h a PENTAIR 2 HP pump.
    Yesterday I pushed the service button so I could clean the filter. after cleaning the filter I turned the service button off then pushed the filter button.
    THE PUMP DID NOT HUM WHINE NOTHING. The light came on and it made a click noise like it always did but the pump did not respond.
    The pool lights comes on when i push that button and the water features come on when i push that button. that is on a different pump.
    I thought maybe it needs to reset so I turned all the breakers off and back on still nothing.
    Any ideas thanks

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: pool filter button lights up but filter does not come on.

    Welcome to TFP!!!

    Is it still not working? Or did you get it sorted out?

    On mine if you are in service mode and hit the button again, that puts it into a delay mode where nothing can be changed for a few hours. If you hit it again it returns you to normal functionality.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts