Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump Problems

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Atlanta GA
    Posts
    18

    Pump Problems

    Hello Everyone! I'm in Atlanta GA with a vinyl pool. We were vacuuming, and getting it ready tonight, but it had a fair amount of pollen, tree bits, and leaves in it. (And some sweetgum tree balls) I had my basket in the whole time, as well as the pump basket.

    All of a sudden, the pump got really quiet, and no water was flowing. It wasn't sucking, pressure was 0, no water was moving in the glass before the filter, or before the pump. BUT, I could still hear the motor running. It was like a blade wasn't spinning. I quickly shut it off.

    Attached is a picture of my pump. Can I open that band around the front of it, and see if something is stuck, or is my only option to call a pool repair person. Of course, this was after I poured in bleach to shock the pool.

    Any advice appreciated, this is only my second year with a pool.

    Thanks
    Pam
    Attached Images Attached Images
    30k gal, IG, Vinyl, sand (250, 250 gpm,) 1HP Pump No main drain, Single Skimmer, Older pool

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump Problems

    How confident are you that the pressure gauge is accurate? Everything you described points to the baskets/filter filling up with dirt/leaves/other assorted junk. However, in that scenario, the pressure would go high.

    What kind of filter is it? Did you clean out all the baskets and clean/backwash the filter and try the pump again?
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump Problems

    Did either the skimmer if pump basket get clogged? Did you clean them out and try the pump again?

    Sure you can remove the band and check out the impeller.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4
    Willi's Avatar
    Join Date
    Mar 2014
    Location
    Florence, KY
    Posts
    69

    Re: Pump Problems

    Sounds like impeller issues.

    Disconnect the power, shut your valves and take the front cover off the pump housing to inspect and clean the impeller. Hopefully the hub and impeller are intact.
    18' x 36' IG Vinyl 30K gallon, Hayward 1 1/2 HP pump and DE Filter hardpiped, Aqua Pro 1300 Electric Heat Pump.
    TF100 Test Kit on order !
    Commercial Popcorn machine, sno cone machine and cotton candy machine, lost my red nose.

  5. Back To Top    #5

    Join Date
    Jun 2013
    Location
    Atlanta GA
    Posts
    18

    Re: Pump Problems

    This is why I love TFP!
    OK, I'm 98% confident that my guage is working as it's been working over the last few days. Now it reads 0 with no water flowing to the SAND filter.
    I've cleaned out all the baskets. Neither were blocked, but both had stuff in them. (the pool is under oak and sweetgum trees) :/
    I tried backwashing it, but no water flows so that doesn't change anything.

    Tomorrow I'll try removing the front cover off the pump housing. (That's unscrewing that silver band, right?)

    I'll update tomorrow night!

    Pam
    30k gal, IG, Vinyl, sand (250, 250 gpm,) 1HP Pump No main drain, Single Skimmer, Older pool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •