Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Weird Air Leak. Request Help.

  1. Back To Top    #1
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Question Weird Air Leak. Request Help.

    My pool is about 1 year old and I've developed a very odd leak. The system is drawing in air from somewhere when the pump is turned off. I believe it is on the outlet (pressure) side of the filter. When I shut down the pump a small, repetitive gurgle is heard. If I place my ear directly on the filter tank, a trickle of air rising into the filter tank is easily heard.

    There are no obvious water leaks above ground at the pool equipment and no obvious soggy/boggy areas between the IG pool vessel and the equipment. After a few hours with the pump off, the filter tank is about 30% full of air (takes about 20-30 seconds to purge air out of the filter tank via the valve on top). However, the pump never loses prime and the pump pre-filter canister has no air bubbles in it. The pool is filled properly with no "vortex" in the skimmer while pump is running. I've cleaned all the o-rings thoroughly and re-lubed them to excess. No luck. Still have same problem. I've also closely monitored the plumbing while the pump starts and cannot detect any water being squirted out anywhere above ground.

    Since the pool filter tank sits about 3 feet above the level of the pool, I believe the air is coming from somewhere below the filter tank. I do have a mazzei ozone injector on the filter outlet plumbing (red arrow in attached pic). I also have a Pool Frog system on the same return line (blue oval in attached pic). I can also hear a trickle of air flowing into this canister (similar to filter tank) after shutting down the pump.

    Since the ozone injector is between–and below–the levels of the Frog canister and the filter tank, could this be the source of my leak.? Can these injectors fail and let air in after the pump is off? Since my equipment pad is slightly above the pool level, is it possible the water is draining back into the pool as it is being displaced by the air?

    I'm stumped! Any help would be greatly appreciated.
    Attached Images Attached Images
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Weird Air Leak. Request Help.

    First, to get it out of the way ... we do not recommend the Frog system due to the potential staining and green hair from the metals it adds ... and in an private outdoor pool there is not point to having an ozone system.

    It is certainly possible to have air that gets sucked in after the pump turns off, but yet see no water coming out when the pump is on. And yes, the water is likely draining back to the pool. If the filter is draining, then the air leak has to have a direct path into the filter. I would suspect the air release valve or the gauge on top of the filter
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Weird Air Leak. Request Help.

    Could also be some dirt or grass on the O-ring or the track for the O-ring. With pressure, the O-ring would seal but with 0 pressure the tiny gap may let in air.

    Based on my fish tank experience with Eheim filters and their O-rings, I always clean the O-ring well with a tiny bit of dishwasher soap to remove all bits of sand or whatever and then lube well with silicone lube. Then be careful that where we put the top of the filter does not bring any grass bits into the track.

    Oh, also, maybe the belly strap on the filter is not tight enough. Try that first.
    23,000 gallon in ground pool with rock waterfall and spillover spa, Aqualink control system, Polaris 380 cleaner, Purex Triton Clean&Clear Plus cartridge filter. Located in The Woodlands, Texas.

    Pool owner since Nov 2008, Trouble Free since April 2009. Happy to help when I can.

  4. Back To Top    #4
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Weird Air Leak. Request Help.

    Thanks for the info. I am going to clean the filter cartridges today and will triple check to o-ring.
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  5. Back To Top    #5
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Weird Air Leak. Request Help.

    Cleaned the filter cartridges yesterday. Carefully cleaned the filter tank o-ring and re-lubed it. Seated the belly strap properly and restarted the system. No luck! Still have an air leak gurgling into the filter tank. My system is still under warranty so I'm calling the pool installer today to come find the problem and fix it. Depending on what happens next I may ask them to remove the Frog and ozonator and replace it with an SWG.

    Thanks for your help!
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Weird Air Leak. Request Help.

    Did you check the pressure gauge and air release valve like I suggested?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7
    tucsontico's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Posts
    188

    Re: Weird Air Leak. Request Help.

    Finally had a day to dedicate to finding the air leak. As I've been checking all the joints and o-rings, I really suspected it was the Mazzei Ozone Injector. To test my theory I removed the injector tubing and capped off the injector with a solid 3/4" Sched 40 PVC cap. I then purged the air from my system and let the filter run for 30 mins. After shutting down the filter pump, I put my ear against the filter–listening for the telltale "gurgle" I'd been hearing. I heard a small "trickle" of bubbles but definitely not the "gurgle." I felt I had finally found the source of my air leak. Apparently the ball & spring-style check valve was not seating properly so a minute amount of air was trickling into my system. I waited 3 hours, then restarted the filter pump and checked to see if there was any air in filter tank. Success! Not a bubble of air came out of the tank! In the past, I'd have a 15-20 second burst of air purging from the tank after 3-4 hours with the pump not running. To give final check, I allowed the system to "rest" for 18 hours and rechecked for air build-up. None! So the leak wasn't the pressure gauge or the purge valve. It was the Mazzei injector all along. I left the injector capped and disconnected power to the ozone generator.

    I contacted my pool builder as the equipment is still under warranty (< 1 year old). We are going to discuss removing the current set-up (Pool Frog+Ozone Injector) and replacing it with an SWG system.

    Thanks for your help to date!
    19,500 gal, 16' x 38' PebbleTec IG Pool, Built 4/2013; Pentair IntelliFlo VS 3050 3 HP Pump, Pentair Intellichlor IC40 SWG, Pentair IntellipH, Pentair 520 sq ft/150 GPM Cartridge Filter, A&A In-Floor Cleaner, Dolphin Nautilus Plus Robot (aka "Robbie"), Pentair EasyTouch Power Panel w/ Quick Touch 4 Remote Control, Autelis WiFi controller, Clear 12 mil Solar Cover on Presto SS Reel, Taylor K-2006 Test Kit.

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Weird Air Leak. Request Help.

    Glad you found it ... and you will be much better off if you can get it swapped out for a SWG
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •