Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: Pump have weak suction - please help.

  1. Back To Top    #1
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Pump have weak suction - please help.

    Hi all,
    Cleaned the filter as usual, but today, I decided to check the pump strainer basket.
    I found a piece of concrete and some grouts. Removed everything and closed up the pump, turn on the pump. Waited for the pump to prime as usual. Normally, there would be water rushing in and push all the air from the filter out. Not this time, it took a lot longer and there's no water rushing in as it should be.

    questions:
    1. Derbies damaged pump impeller?
    2. Clogged/plugged line?
    3. If clogged/Plugged suction line, how do I clean it out?

    I don't have information on how old or when the pump was installed.
    I tried uploading photos from computer and url (photo bucket), failed. Any ideas?

    Thank-you,
    Tee
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pump have weak suction - please help.

    Did you manually fill up the pump strainer basket with water when you were trying to prime it?

    It could be a clogged impeller, often you can feel around the impeller by removing the strainer basket and reaching in with a finger (make sure power is off).

    It could also be some valve in a different position that the last time you tried this.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    How did posting a URL to photobucket fail?

    1. Maybe. Pull the pump apart and look at the impeller
    2. Maybe. Try #1 first. Do you have multiple suction lines?
    3. You could try a drain king and force water backward through the pipe toward the pool.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    Hi JasonLion,
    Yes, I filled the reservoir before closing the lid. I also removed the strainer basket and ran my fingers around impeller to see if anything is damaged. It felt okay.
    There are two source of inlet; skimmer and bottom drains (2). I have three ways Jen Valve and normally I set it @50/50. Before I would switched 100% to bottom drains to help speed up air drainage from the pump reservoir. Today, it doesn't matter where I set the valve position, it doesn't make much of a different.

    Do you think maybe it the Jen Valve is the issue?

    Thanks,

    Tee
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    Well trying 2 different pipes likely eliminates a suction clog, unless it is between the valve and the pump.

    I can never feel anything on the impeller and would suggest inspecting it. We have seen a few times where it is clogged up, but you could not feel anything.

    The valve could be allowing air to be sucked in and thus not letting the pump prime, but it would have to be a lot of air.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    jblizzle,
    I think I might have to pull the pump apart and visually inspect the impeller. I ran my fingers around the suction side in the reservoir and it felt okay. I can't see anything so its hard to tell if there's any damages to the impeller.

    I have one 3-way Jen valve, one inlet from the skimmer and one coming from 2 bottom drains. As I mentioned to JasonLion, valve position doesn't make any difference.

    What is difficulty rating for pulling the pump apart? To the pump apart, do I have to remove the motor? I have a feeling the answer is yes.

    As for uploading photos from URL, I got a "error: invalid file" message.

    I uploaded my photos to Photobucket, I clicked on the photo I want to upload; I go to address bar and copied/paste, I also have the "Retrieve Remote…" box checked.

    If I have the above box unchecked, it would let me past the link, but when preview the post, what suppose to be a photo, I have a "?" icon.
    Example.




    I've upload photos in my previous posts before with no issue. Thought?



    Thank-you,
    Tee
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  7. Back To Top    #7
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    8-12 inches of pipe between the reservoir and the valve; again, I can't see anything but I sprayed water thru the pipe while filling up the reservoir. No back flow. I don't think the valve is allowing the air to come in. I put my ear next to it and didn't hear anything.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  8. Back To Top    #8
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    I also noticed the pressure on the filter is pretty high. Its @ 38 psi; shouldn't it be around 30-32 psi? (psi set @30, max out @ 40 psi)
    I changed the filter this past summer, mind you not HAYARD brand. Its from HD… At this flow rate I can't divert any flow to the Caretaker99. When diverted 100% of flow to Caretaker, 10 psi @ Caretaker dome.

    Thought?
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  9. Back To Top    #9
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    To open the pump is it usually 4-6 bolts. The motor would stay attached to the back half of the pump.

    As for photos, you are trying to paste in the wrong link. You want to click on the "Direct Link" on the right of the PhotoBucket page and then paste that into the pop-up when you click the little picture above where you type in the message:
    I think you want to uncheck the retrieve box.


    - - - Updated - - -

    Well high pressure would not indicate a problem on the suction side, but something clogged after the filter.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  10. Back To Top    #10
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    Thanks JB,
    These are the stuff I removed from the reservoir strainer basket. Sorry, no banana for scale. The piece of concrete is pretty big.
    looks like I have to pull the pump apart. Without model/serial #, it would hard to find impeller replacement. Lets just hope there's some sort of marking on the impeller.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    Another redditor I see?

    All that was in your pump basket? What kind of shape does the white stuff have?

    I am not thinking your impeller is broken or even clogged anymore based on the high pressure. But would not hurt to check everything out.

    What is the pressure if you pull the cartridges out of the filter?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    Nice, not only do I have issue on the suction, but discharge as well.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  13. Back To Top    #13
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    I was saying, that there may not be a problem on the suction side if the return side is too clogged to let the water flow. You don't have a waste line that you could open and see if the pump primes do you?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  14. Back To Top    #14
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    Quote Originally Posted by jblizzle View Post
    Another redditor I see?
    All that was in your pump basket? What kind of shape does the white stuff have?
    I am not thinking your impeller is broken or even clogged anymore based on the high pressure. But would not hurt to check everything out.
    What is the pressure if you pull the cartridges out of the filter?


    I love Reddit, but no account. Afraid I would be forever lost in the worm hole.

    These are grout fallen apart from my glass wall, they're pretty sharp. I think these got to the pump via Robotic Cleaner I used to vacuum up dust and sand from the bottom of the pool.

    I thought is a No,No to go sans filter. I'll have to check the pressure without filter. Keep you posted.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  15. Back To Top    #15
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    It is fine.

    So when did you vacuum up a lot of dust? Could the cartridges just be totally clogged up?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    I don't think I have a waste line installed. I think I have a clean-out pipe but I also think it glued shut. I'll open everything up and have a quick inspection.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  17. Back To Top    #17
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    I last vacuum two weeks ago; I cleaned the filter before I cleaned out the reservoir basket.
    I removed the filter and ran the pump, pressure at cartridge is reading 30 psi. I guess I need to really, really spray down the filter again.

    The pump is fully prime too.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  18. Back To Top    #18
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.



    This was not the case earlier. Without the filter, flow is very strong.
    I'll be spraying down the filter again. And hope this is the case. Will keep you posted.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

  19. Back To Top    #19
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump have weak suction - please help.

    Hopefully that is it ... although 30psi is very high for a pool pump. There must be a lot of restriction in your plumbing after the filter.

    Wait ... you have a 90 sqft filter with a 2HP pump for an in-floor cleaning system???
    If so that filter is much too small. Although that does not really explain the high pressure without the cartridge in.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  20. Back To Top    #20
    Tpham2001's Avatar
    Join Date
    Jul 2012
    Location
    SW Florida
    Posts
    45

    Re: Pump have weak suction - please help.

    Quote Originally Posted by jblizzle View Post
    Hopefully that is it ... although 30psi is very high for a pool pump. There must be a lot of restriction in your plumbing after the filter.

    Wait ... you have a 90 sqft filter with a 2HP pump for an in-floor cleaning system???
    If so that filter is much too small. Although that does not really explain the high pressure without the cartridge in.
    Yup, 2 ponies for the the heater, SWG, in-floor cleaning, 2 water falls, two bottom drains, skimmer and three returns. How do I size for a new filter, if this too small? And caretaker needs a rebuild, making noise and pressure fluctuate between cycle. The house was built in 2003, not sure when the pool was added.

    I'll do a P&ID or PFD for you in the near future. And maybe you can tell me if there is indeed too many restriction in piping.
    So I spray down the filter again and achieved 30 psi with the filter.

    I think I know the source of my problem. This year there has been a lot of oak pollen flying around and I'm sure some made it thru my screen. Also I have ants issue around the pool and of course I use DE to treat it. Surprised DE didn't do much good and some much gotten into pool.
    Spraying down the filter second time around, noticed the water is milky in color, not green/black/brown.
    Lets go swimming! Wait, is the water 88*F?
    -----------------
    10k gallons - Kidney Shape pool complete with 5-zone Caretaker 99 in-ground cleaner, Hayward Clear Plus Filter, CX900RE Filter, Hayward Pump, 2HP Marathon Motor, AutoPilot SWCG, Hayward Navigator Pro Cleaner.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •