Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: iAguaLink

  1. Back To Top    #1

    Join Date
    Dec 2013
    Location
    San Antonio, TX
    Posts
    38

    iAguaLink

    Anyone having issues with the moble app or web site trying to log on? Our moble app is saying "Off Line" and not able to get to control the pool as we choose (lights,water features ect..) Tried to go the the web site and log on and it is not taking?
    San Antonio TX 14K Gal in ground free form jandy vs pump with DE filter polaris cleaning system with auto feed chlorinater, JandyJXi400N natural gas heater

  2. Back To Top    #2

    In the Industry

    JoshU's Avatar
    Join Date
    May 2007
    Location
    New Orleans, LA
    Posts
    541

    Re: iAguaLink

    Here is a pretty detailed thread for the same issue: http://www.troublefreepool.com/threa...ink-is-Offline

    I have limited experience with iAquaLink. I'm sure someone who knows more will come long but hopefully that other thread helps out in the meantime.
    Josh Ulfers - josh@saltpoolguys.com - 888-725-8766
    SaltPoolGuys.com - AutoPilot Pool Pilot Systems, Parts & Cells - AquaCal Heat Pumps

  3. Back To Top    #3

    Join Date
    Dec 2013
    Location
    San Antonio, TX
    Posts
    38

    Re: iAguaLink

    Ok, all good now. I just called in to tech support and they simply just pushed a button on their end and reset it.....back up and running on my app!! Thx for the response Josh!!
    San Antonio TX 14K Gal in ground free form jandy vs pump with DE filter polaris cleaning system with auto feed chlorinater, JandyJXi400N natural gas heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •