Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: New Clearwater LM-40 cracks around positive (red) terminal

  1. Back To Top    #1

    Join Date
    Mar 2014
    Location
    Arizona
    Posts
    3

    New Clearwater LM-40 cracks around positive (red) terminal

    I just installed a new Clearwater LM-40 salt cell. When I turned on power, it started leaking around the positive red terminal. It looks like the plastic around it got blown out a bit with cracks causing a leak. Photo attached. Could this have happened with a power surge, or was the unit just defective?
    Attached Images Attached Images

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: New Clearwater LM-40 cracks around positive (red) terminal

    Welcome to TFP, PoolAZ.

    Are you certain it had no cracks when you were installing prior to powering it up? Is there any chance it was powered up for any time without flow? I'm no SWG expert, but it seems odd that you would get a power surge and have it cause that. Let us know what the manufacturer says about it. I'm curious to hear what they say.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3

    Join Date
    Mar 2014
    Location
    Arizona
    Posts
    3

    Re: New Clearwater LM-40 cracks around positive (red) terminal

    Thanks, Brushpup. No, I was not certain as I was not looking for cracks. I'm sure I would have noticed the blown out plastic shown in the photo before installing.

    It was powered up a the same time the pump was turned on, so it did not have water in it for a short time. I suppose that might have been a possible issue, but I have not had that problem with other cells. Next time I will be sure to have water flowing before attaching the terminals.

    I'm waiting for the distributor to respond if I can replace under warranty. I'm past the 30 days no questions asked period.

  4. Back To Top    #4

    Join Date
    Mar 2014
    Location
    Arizona
    Posts
    3

    Re: New Clearwater LM-40 cracks around positive (red) terminal

    Just to wrap this up, I'm getting a warranty replacement unit. Had to get a service technician to come out and verify that my system was functioning properly, and that the cell is defective. Still less expensive than buying another new cell.

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: New Clearwater LM-40 cracks around positive (red) terminal

    Thank you for the follow up which so many folks forget to do. We all learn when a thread is taken to it's conclusion.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •