Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: No chlorine in salt water pool

  1. Back To Top    #1

    Join Date
    Sep 2013
    Location
    Los Angeles, CA
    Posts
    32

    No chlorine in salt water pool

    After finally getting a hang of keeping my pool in check for about a month I ran into another problem. My chlorine is nearly at zero in my salt water pool. I have my swg running at a 100% (it was running at 30%) but it's still not coming up. Water looks clean. The only other test that's coming out of range is TA which is at 60. A pool store is telling me that fixing TA will solve my chlorine issue, but I can't understand why. My pH is 7.6 by the way.

    Are they correct or do I have something else going on?

    Thanks.
    27K gal, IG pebble, Jandy JEP2.0 VS ePump, Jandy DEV60 filter, Jandy SW with ChemLink C1900, Zodiak MX8 vacuum
    The pool was repiped and new equipment installed Nov 2013.

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    6,487

    Re: No chlorine in salt water pool

    Do you have a reliable test kit to perform your own tests? How's your salt level? Can you post a full set of test results here?
    My Amazon Smile for November12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Our pool build--> Our Pool Solved Our Sloping Yard Skippy's Cheap Pool Cooler -->Skippy's New Fountain

  3. Back To Top    #3
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: No chlorine in salt water pool

    They are ABSOLUTELY wrong. Do not adjust the TA. You do have something else going on.

    TA does not fix Chlorine. Something is wrong with your SWG unit, or you have something in your pool that is demanding more FC than your cell can generate. If you really want to know what is going on in the pool you really need a proper test kit to find out. If you have one, can you please post a full set of results?
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: No chlorine in salt water pool

    TA around 60 is essentially ideal, changing it would have only a tiny effect, none of it good.

    Often you need to SLAM the pool before the SWG is ready to take over again, though it is impossible to say without a full set of water test results.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    9,002

    Re: No chlorine in salt water pool

    Is this a new salt cell or has it recently been cleaned?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  6. Back To Top    #6

    In the Industry

    JoshU's Avatar
    Join Date
    May 2007
    Location
    New Orleans, LA
    Posts
    541

    Re: No chlorine in salt water pool

    From signature:
    Jandy SW with ChemLink C1900
    Do you have a ORP controller installed? Is it controlling the chlorine generator's chlorine output?
    Josh Ulfers - josh@saltpoolguys.com - 888-725-8766
    SaltPoolGuys.com - AutoPilot Pool Pilot Systems, Parts & Cells - AquaCal Heat Pumps

  7. Back To Top    #7

    Join Date
    Sep 2013
    Location
    Los Angeles, CA
    Posts
    32

    Re: No chlorine in salt water pool

    Thank you all for your replies.
    Yes, I use TF-100 kit for my testing. Here are the results from this morning
    FH - 0
    CC - 0
    pH - 7.5
    CH - 350
    TA - 70
    CYA - 70
    Salt - 3200

    My salt cell is about 4 months old. I do have an ORP controller installed. It shows that my ORP is very low. Depending on time of the day it will show 140 (right now) to 280 during the day.

    Because of some work in my yard the pool is covered with tarp since yesterday morning, and even that didn't help chlorine levels to rise.
    27K gal, IG pebble, Jandy JEP2.0 VS ePump, Jandy DEV60 filter, Jandy SW with ChemLink C1900, Zodiak MX8 vacuum
    The pool was repiped and new equipment installed Nov 2013.

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: No chlorine in salt water pool

    At a minimum, you need to SLAM the pool manually, and re-establish normal chlorine levels. Once you have done that, the SWG should be able to take over again. However, it is also possible that there is something wrong with the SWG, though diagnosing that is easier once the pool is back to normal.

    It is normally impossible to get ORP based controllers to work correctly when CYA is that high. For that matter, I don't recommend using ORP based controllers with outdoor residential SWG pools. There tend to be a variety of problems, and standard percentage based control of the SWG is almost always more reliable.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  9. Back To Top    #9

    Join Date
    Sep 2013
    Location
    Los Angeles, CA
    Posts
    32

    Re: No chlorine in salt water pool

    Thank you all for your responses. I added chlorine and got it to a normal level. Didn't really SLAM the pool, but the FC is staying consistent for two days now. What I found is that my SW cell is stuck in "reversing" thus not producing chlorine. Got to figure out why, given it's only 4 months old.
    27K gal, IG pebble, Jandy JEP2.0 VS ePump, Jandy DEV60 filter, Jandy SW with ChemLink C1900, Zodiak MX8 vacuum
    The pool was repiped and new equipment installed Nov 2013.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •