Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Cloudy water for short time after shutdown with clean DE filter. Normal?

  1. Back To Top    #1

    Join Date
    Feb 2014
    Location
    San Diego
    Posts
    2

    Cloudy water for short time after shutdown with clean DE filter. Normal?

    Hi all,

    This is my first post.

    American Titan Stainless Steel DE Filter 60 sq ft.
    15k gallon pool, Gunnite I think.


    I just bought a house (1989) with a pool. Today I disassembled the DE filter and cleaned it. There were no obvious tears or holes in the elements. I mixed the DE in a slurry and poured it in the skimmer. There was no obvious DE in the jets while adding it. After 10 min I shut down the pump. After shut down for 10 min I noticed the pump was filled with cloudy DE water. I turned on the pump and DE started spraying in the pool jets. It then cleared up.

    I had my spa drained during this time to work on the light. When I filled the spa it took water from the pool. With the lower pool level the skimmer was pulling a hard stream and every 20 seconds or so the pump would make a different sound and had noticeable air. The filter pressure would drop from 20psi to maybe 5psi. During this time DE would come out the jets. Moments later the skimmer would no longer pull a hard stream and there would be no air in the pump and the jets showed no DE. I topped up the pool with water. In the dark, a flashlight on the jet shows there is no DE coming out the jet while the pump is running.

    Is it normal for the pump to fill with cloudy DE water after shutting down? I didn't see this behavior before the filter was cleaned.

    Is it normal for DE to come out the jets if there is air drawn by the pump or on startup?

    Thanks
    John in San Diego

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,349

    Re: Cloudy water for short time after shutdown with clean DE filter. Normal?

    Welcome to TFP.

    It sounds like something didn't get put back together correctly or there's a tear in the grids that you didn't see. You shouldn't be seeing DE returning to the pool.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Feb 2014
    Location
    San Diego
    Posts
    2

    Re: Cloudy water for short time after shutdown with clean DE filter. Normal?

    Update:
    The DE was flowing back from the filter and into the pump when shut down because the pump lid wasn't tight enough. After I put lube on the o-ring I was able to tighten the lid more and this prevent air from getting in and letting the filter flow back into tht pump. I expect a leaky valve could do the sam.

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •