Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Jandy AquaPure Intermittent

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    Fort Lauderdale, FL
    Posts
    34

    Jandy AquaPure Intermittent

    Greetings all!

    My Jandy AquaPure is acting up. At unpredictable times, it reads "no flow." Sometimes it seems to be working just fine, others, I get that message.

    The entire system is about three years old. The AquaPure 700 cell is clean. The sensor is clean, and is only about a year old. As is the wiring of the sensor back to the box.

    The pool looks okay, but I'm noting the chlorine loss now. I'm not sure if it has to do with the "no flow" triggering a cutoff of chlorine production, or the fact I'm a bit low on CYA (50 ppm) and it's been hot and sunny here in South Florida for the past week or so.

    Anybody have any ideas for me before I call the repair guy out for a hundred bucks an hour?

    Thanks!
    11,800 gallon diamond-brite in-ground pool with second-level 5 ft. diameter spa.
    Jandy DEV48 D.E. filter / Jandy AquaPure 700 SWG with AquaLink RS and PDA Controls
    Jandy Stealth SHMP 1.5 pump / Jandy EEiT EE2000T Solar/Electric Heater.
    TF-100 Test Kit with Taylor K-1766 Salt Test
    Pool is inside a screened enclosure in South Florida.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Jandy AquaPure Intermittent

    Have you cleaned the filter, pump strainer basket, skimmers, etc. recently?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    Fort Lauderdale, FL
    Posts
    34

    Re: Jandy AquaPure Intermittent

    Thanks for replying, Jason! Happy Saturday!

    Skimmer and baskets are clean. I admit it's been a while since the last filter cleaning. I'm actually prepping to do that in the morning. The pool is within a screened enclosure so I notice I can get away with a little longer times between filter cleanings. But, yes, it's time.

    Would that be an issue? It's not a technological one?
    11,800 gallon diamond-brite in-ground pool with second-level 5 ft. diameter spa.
    Jandy DEV48 D.E. filter / Jandy AquaPure 700 SWG with AquaLink RS and PDA Controls
    Jandy Stealth SHMP 1.5 pump / Jandy EEiT EE2000T Solar/Electric Heater.
    TF-100 Test Kit with Taylor K-1766 Salt Test
    Pool is inside a screened enclosure in South Florida.

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Jandy AquaPure Intermittent

    The "no flow" error can happen when a dirty filter, or other plumbing blockage, reduces the flow rate below the threshold required by the SWG. The other possibility, rather less likely, is that the flow sensor is broken in some way.

    See if the situation improves when you clean the filter, is so that is what the problem was. If not, you will need to look into the flow sensor and it's wiring.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Jandy AquaPure Intermittent

    My aquapure does the same thing, but I have attributed it to the actual flow of water in my system being right at the low limit of flow required when my pump runs on low speed. I'm not 100% convinced of that as just yesterday it showed "no flow" when I checked on it even though the pump had been on high speed for 20 minutes. I pushed the temp button and the next thing I know the "no flow" warning went away.

    Make sure you are getting good flow out of the returns.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  6. Back To Top    #6

    Join Date
    May 2013
    Location
    Fort Lauderdale, FL
    Posts
    34

    Re: Jandy AquaPure Intermittent

    Thanks all!

    I will clean out the filter in the morning, and report back.

    As for my pump, I don't believe it is a variable speed pump. And the flow coming from the returns appears to be steady, but maybe not as strong as usual.
    11,800 gallon diamond-brite in-ground pool with second-level 5 ft. diameter spa.
    Jandy DEV48 D.E. filter / Jandy AquaPure 700 SWG with AquaLink RS and PDA Controls
    Jandy Stealth SHMP 1.5 pump / Jandy EEiT EE2000T Solar/Electric Heater.
    TF-100 Test Kit with Taylor K-1766 Salt Test
    Pool is inside a screened enclosure in South Florida.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •