Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Emerson ESQ1102 not working

  1. Back To Top    #1

    Join Date
    Aug 2013
    Location
    Chandler, AZ
    Posts
    100

    Emerson ESQ1102 not working

    I just hit my 1 year anniversary with my home and here in Arizona soon it will be pool season again (sorry folks in colder regions!). I was going to work on my pool and I noticed that the main pump wasn't working. I checked the capacitor and it seemed to be OK. So I can only assume that it is the pump itself. The capacitor went out last year too, so I started thinking that maybe this pump is just junk. It appears that the pump body is a Pentair Whisperflow 1.5HP Model WFE-6. However, it appears that the pump motor is an Emerson 1081 ESQ1102 1.0HP, SF 1.65. With that said, I have no idea what GPM this pump has.

    So my question is... first and foremost is this pump sufficient for my pool?

    And if it is... is it more worth it to figure out what is wrong with it or go for a two-speed pump?
    NEW POOL: 11k IGP, Pebbletec, Hayward Pro-Grid 3620 D.E. Filter, 1HP Pentair?/Emerson
    OLD POOL: 12.3k IGP, Pebbletec, Pentair 60 D.E. Filter, 1HP Pentair/Emerson + 1HP Pentair waterfall, Pentair IC40, and borated

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Emerson ESQ1102 not working

    A 1.5HP full-rated pump that isn't serving a water feature or spa is probably overkill for your pool, even when running a cleaner or vacuum.

    The motor is replaceable, though you should stick with the same motor unless you change the impeller too. I'd shut the power off and see if you can turn the impeller before you give up on it. Sometimes they get a little sticky. I had a pump that was stuck every spring for 3 years before it finally went.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Emerson ESQ1102 not working

    That pump is overkill for your pool based on the pool specs. I have a 1HP Superflo which is a smaller pump than the Whisperflo on a larger pool with solar.

    Does the motor hum or anything? Does it turn by hand?

    The 2-speed would be a nice upgrade, but for the cost of a new 2-speed motor for the Whisperflo, you may be able to buy an entire 2-speed Superflo pump & motor.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Aug 2013
    Location
    Chandler, AZ
    Posts
    100

    Re: Emerson ESQ1102 not working

    I may have been a little premature on the pump, although my question still stands to a degree about upgrading.

    I tested to see if voltage was coming in... 240Vac
    Voltage coming out of manual switch... 240Vac
    Voltage on manual timer switch terminals... 240Vac
    Voltage on terminals with switch on and timer in manual... 12Vac.

    How often do the Intermatic T100 timers fail? Any ways to fix or better to just get new one? Worthwhile upgrade?

    - - - Updated - - -

    Quote Originally Posted by jblizzle View Post
    That pump is overkill for your pool based on the pool specs. I have a 1HP Superflo which is a smaller pump than the Whisperflo on a larger pool with solar.

    Does the motor hum or anything? Does it turn by hand?

    The 2-speed would be a nice upgrade, but for the cost of a new 2-speed motor for the Whisperflo, you may be able to buy an entire 2-speed Superflo pump & motor.
    No hum and impeller rotates by hand.

    If I do upgrade I may just do the pump+motor not just the motor. There is a small leak on the out-port that needs to be addressed.
    NEW POOL: 11k IGP, Pebbletec, Hayward Pro-Grid 3620 D.E. Filter, 1HP Pentair?/Emerson
    OLD POOL: 12.3k IGP, Pebbletec, Pentair 60 D.E. Filter, 1HP Pentair/Emerson + 1HP Pentair waterfall, Pentair IC40, and borated

  5. Back To Top    #5

    Join Date
    Aug 2013
    Location
    Chandler, AZ
    Posts
    100

    Re: Emerson ESQ1102 not working

    Quote Originally Posted by JohnT View Post
    A 1.5HP full-rated pump that isn't serving a water feature or spa is probably overkill for your pool, even when running a cleaner or vacuum.

    The motor is replaceable, though you should stick with the same motor unless you change the impeller too. I'd shut the power off and see if you can turn the impeller before you give up on it. Sometimes they get a little sticky. I had a pump that was stuck every spring for 3 years before it finally went.
    Pardon my ignorance... but does it matter that the body is a 1.5HP and the motor is a 1.0HP? Not sure how to measure such things, much less if you throw in the impeller size...
    NEW POOL: 11k IGP, Pebbletec, Hayward Pro-Grid 3620 D.E. Filter, 1HP Pentair?/Emerson
    OLD POOL: 12.3k IGP, Pebbletec, Pentair 60 D.E. Filter, 1HP Pentair/Emerson + 1HP Pentair waterfall, Pentair IC40, and borated

  6. Back To Top    #6

    Join Date
    Aug 2013
    Location
    Chandler, AZ
    Posts
    100

    Re: Emerson ESQ1102 not working

    Update: I checked the Intermatic T100 since I was only getting 12-19Vac on the rails. Thought that they might need cleaning or something. Checked the terminals and one of the terminals was not even making contact. So I bent the stationary contact a bit so the sliding terminal would make contact. Seems to be working well now.
    NEW POOL: 11k IGP, Pebbletec, Hayward Pro-Grid 3620 D.E. Filter, 1HP Pentair?/Emerson
    OLD POOL: 12.3k IGP, Pebbletec, Pentair 60 D.E. Filter, 1HP Pentair/Emerson + 1HP Pentair waterfall, Pentair IC40, and borated

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •