Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: No more pictures from me?

  1. Back To Top    #1

    Join Date
    Sep 2012
    Location
    Lake Nona, Florida
    Posts
    386

    No more pictures from me?

    Since the upgrade I get nag popups that I posted too many pictures. I've tried to figure out how to link to pictures or other ways to embed pictures but if there is a way... it is not obvious.

    I think the site is boring without pictures... how do I post them again?
    7500 gal gunite/stonescapes, iAqualink RS-8, Jandy 2HP VS-Flopro, Jandy 200 sqft Cartridge filter
    Pentair Intellichlor IC-40, Zodiac MX-8, Fafco solar panels
    DreamMaker X-500 Spa

  2. Back To Top    #2
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    6,599

    Re: No more pictures from me?

    Can you post the notice you receive?

    The easiest way is to upload to photobucket, then link to the site with the [img][\img] code. The other way is to click the little painting in the toolbar, then use the link.

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: No more pictures from me?

    You can go to settings - attachments to get a list of the pictures you have uploaded.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Sep 2012
    Location
    Lake Nona, Florida
    Posts
    386

    Re: No more pictures from me?

    Quote Originally Posted by Leebo View Post
    Can you post the notice you receive?

    The easiest way is to upload to photobucket, then link to the site with the [img][\img] code. The other way is to click the little painting in the toolbar, then use the link.
    Figured it out... I needed to add the http:// to the URl in the img tags. Works. Thanks. I'm sure I've attached a ton of pictures and I didn't realize I was on a picture quota until now. My personal website has no such issue so linking is not a problem.
    7500 gal gunite/stonescapes, iAqualink RS-8, Jandy 2HP VS-Flopro, Jandy 200 sqft Cartridge filter
    Pentair Intellichlor IC-40, Zodiac MX-8, Fafco solar panels
    DreamMaker X-500 Spa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •