Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Inteliflo VF Priming question

  1. Back To Top    #1
    les_garten's Avatar
    Join Date
    May 2011
    Location
    PSL, FL
    Posts
    153

    Inteliflo VF Priming question

    I have an Inteliflo VF that I just did the first Backwash with today.

    The priming everytime you want to do a backwash is driving me crazy.

    Here's how I would normally backwash my DE filter.

    Put valve in backwash position
    Run pump, watch output to see if it is clearing, run a few minutes...
    Put Valve in Rinse, run a minute to bump the DE
    Put valve in backwash position
    Run pump, watch output to see if it is clearing, run a few minutes...
    Put Valve in Rinse, run a minute to bump the DE

    Repeat till I'm happy with the output water being clear.

    This drives you crazy and wastes a ton of water with evertime you start and stop the pump it goes thru an un-necessary priming cycle.

    Any way to go straight to high speed without the prime?
    14x30 PebbleTec(Caribbean Blue) 12,000 Gals BORAX
    Pentair IntelliFlo <<>> Pentair FNS Plus DE
    Pentair 5G Intellibrite w/Intellibrite Controller
    ROME Solarium 125 Heat Pump
    Kreepy Krauly Classic <<>> Pentair 320 Feeder

  2. Back To Top    #2

    Re: Inteliflo VF Priming question

    Setting Priming Features
    1. Press Menu.
    2. Use Down arrow to scroll to “Priming” and press Select.
    3. The factory default is set to priming “Enabled“. To disable, press Select.
    4. Press Enter if you have changed the setting - this will save the selection.

    Also see this page.

    http://www.solarsouthwestflorida.com...le-speed-pump/

  3. Back To Top    #3
    les_garten's Avatar
    Join Date
    May 2011
    Location
    PSL, FL
    Posts
    153

    Re: Inteliflo VF Priming question

    Quote Originally Posted by JamesW View Post
    Setting Priming Features
    1. Press Menu.
    2. Use Down arrow to scroll to “Priming” and press Select.
    3. The factory default is set to priming “Enabled“. To disable, press Select.
    4. Press Enter if you have changed the setting - this will save the selection.

    Also see this page.

    http://www.solarsouthwestflorida.com...le-speed-pump/
    Hi,
    The VF doesn't have the enable/disable setting. The video you posted was for a VS. I can't find anyway to disable the priming in the VF.
    14x30 PebbleTec(Caribbean Blue) 12,000 Gals BORAX
    Pentair IntelliFlo <<>> Pentair FNS Plus DE
    Pentair 5G Intellibrite w/Intellibrite Controller
    ROME Solarium 125 Heat Pump
    Kreepy Krauly Classic <<>> Pentair 320 Feeder

  4. Back To Top    #4

    Re: Inteliflo VF Priming question

    They do make things complicated. I think that you could do what you want with "Manual", "Backwash", or "Vacuum" mode. The manual has instructions on how to use these modes. You can also change the priming settings such as speed and duration.

  5. Back To Top    #5

    Join Date
    Aug 2010
    Location
    Dallas, TX
    Posts
    4,052

    Re: Inteliflo VF Priming question

    Mine doesn't prime during those cycles. What drives me nuts is I can't turn off the requirement for rinse. I don't have a rinse setting on my valve. What I do for that problem is shorten the backwash time and use the rinse for 1 minute as more time on the backwash. Then I move my valve back to normal. But, I don't know why yours primes during those cycles. Strange.
    Built in 1957 44,000 gallon in-ground, Wet Edge Primera Stone in Sky Blue, Intelliflo VF Pump, 600 lb. Pentair Triton II TR-100 Sand Filter, CircuPool RG 60 Plus SWG, TF-100 test kit
    If TFP has helped you, please click to SUPPORT TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •