Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Spa jets working when set on pool

  1. Back To Top    #1

    Join Date
    Aug 2013
    Location
    Houston
    Posts
    44

    Spa jets working when set on pool

    Hi everyone,

    I took over pool maintenance on our pool only last August, and thanks to this site all has been going well.

    I seem to have a problem now, however, and I'd appreciate some input.

    Keep in mind I understand nothing about pool plumbing.

    For about a week now, I've noticed that the spa jets are pumping water rather than the pool jets when it should be the pool cycling. It happens on and off. I've tried to study the valve positions to see if anything has changed, but I can't figure it out. I also don't know how to manually turn the valves (will I break them? Does the system have to be in service mode to try?) or which ones to see what's going on. I'd like to avoid an expensive call to the pool guy because I'm guessing that a valve has worn out and it's no longer closing properly but I don't really know. What information can I give you to help me solve my problem?

    Thank in advance to anyone who chimes in.
    1999 23,000 gal IG plaster w/spillover 1,600 gal spa natural stone waterfall & decking, 2 skimmers, 3 returns, Pentair Whisperflo 2 HP model WF-28, PB4 booster pump, Pentair FNS Plus Vertical Grid DE filter area 120 sq ft flow rate 96 rpm, Hayward pump for waterfall, Polaris 280, Aqualink RS8
    TF-100 + Speed Stir

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,478

    Re: Spa jets working when set on pool

    When switching from pool to spa mode, do two valves turn at the same time? One of the actuators (return side) may be broken or the switch on the bottom of the actuator may be in the off position.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Join Date
    Aug 2013
    Location
    Houston
    Posts
    44

    Re: Spa jets working when set on pool

    I will check this tomorrow when I'm back home. Thank you for your suggestion. What is an actuator? Thanks again.

    After a couple of videos on YouTube I think I understand what an actuator it. I will check the switch first.

    If the actuator is broken, is this easy to repair? I'm pretty handy. Is there a typical price for a replacement? Can they be repaired? Thanks again.
    1999 23,000 gal IG plaster w/spillover 1,600 gal spa natural stone waterfall & decking, 2 skimmers, 3 returns, Pentair Whisperflo 2 HP model WF-28, PB4 booster pump, Pentair FNS Plus Vertical Grid DE filter area 120 sq ft flow rate 96 rpm, Hayward pump for waterfall, Polaris 280, Aqualink RS8
    TF-100 + Speed Stir

  4. Back To Top    #4

    Join Date
    Aug 2013
    Location
    Houston
    Posts
    44

    Re: Spa jets working when set on pool

    Ok, I was able to check just now. The switches are not in the off position and both valves turn at the same time. The one on the spa return, however, does not turn quite as far as the other. I don't know if this is a new development or if it's always been this way. When I moved the valves from pool to spa and back to pool, everything was running properly. It's only sometimes that I've noticed the spa circulating rather than the pool when in pool mode. Any other thoughts? Much appreciated.
    1999 23,000 gal IG plaster w/spillover 1,600 gal spa natural stone waterfall & decking, 2 skimmers, 3 returns, Pentair Whisperflo 2 HP model WF-28, PB4 booster pump, Pentair FNS Plus Vertical Grid DE filter area 120 sq ft flow rate 96 rpm, Hayward pump for waterfall, Polaris 280, Aqualink RS8
    TF-100 + Speed Stir

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,478

    Re: Spa jets working when set on pool

    That is called spillover mode. Normally, a controller will have three modes, pool only, spa only and spillover. It sounds like the previous owner just set the valve actuator so that it does not close completely during pool mode. This allows chlorinated water to enter the spa and spillover into the pool. So unless the controller has a run period specifically for spa spillover, then you might want to keep it that way.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Join Date
    Aug 2013
    Location
    Houston
    Posts
    44

    Re: Spa jets working when set on pool

    Thanks so much! I was afraid something was in disrepair, but it sound like all is normal. I appreciate your help today.
    1999 23,000 gal IG plaster w/spillover 1,600 gal spa natural stone waterfall & decking, 2 skimmers, 3 returns, Pentair Whisperflo 2 HP model WF-28, PB4 booster pump, Pentair FNS Plus Vertical Grid DE filter area 120 sq ft flow rate 96 rpm, Hayward pump for waterfall, Polaris 280, Aqualink RS8
    TF-100 + Speed Stir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •