Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Leak with system running

  1. Back To Top    #1
    bear31088's Avatar
    Join Date
    Dec 2013
    Location
    Warner Robins, GA
    Posts
    46

    Leak with system running

    About a month ago I posted a thread about my pool losing about an inch of water every day with the system running. Being new to pool ownership, I imagined the worst-case scenario - having to dig up my pool deck looking for plumbing problems. However, when I called my local pool supply store and explained my problem and what components made up my system, the lady there suggested a simple troubleshooting technique and I thought I'd share it with anyone else out there experiencing the same issue. For those with Hayward sand filters with the controls/valve on the top of the unit, make sure valve control is on the "filter" option. Turn the system on and monitor the "backwash" drain for running water. If there's water coming out of that, then the gasket in the function selector on top of the filter is bad. The fix is a ~ $8 dollar gasket.
    Barry, Central GA
    15X36 IG 14,200 gal fiberglass pool. Hayward Sand Filter with 1 HP Hayward SUPER PUMP. Pentaire "Kreepy Krawly Robotic Cleaner

    e-mail: oso49@cox.net

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Leak with system running

    I remember this. Glad you found out it was something simple.....what a relief!
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Leak with system running

    I have lost almost 50% of my pool water before when the multi-valve did not fully seat in the filter position and water just dumped out of my drain line (which goes underground and to the back of the property). I now put a union on the waste pipe and leave it open so I can make sure I am not losing water through there.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4
    bear31088's Avatar
    Join Date
    Dec 2013
    Location
    Warner Robins, GA
    Posts
    46

    Re: Leak with system running

    Thank you.
    Barry, Central GA
    15X36 IG 14,200 gal fiberglass pool. Hayward Sand Filter with 1 HP Hayward SUPER PUMP. Pentaire "Kreepy Krawly Robotic Cleaner

    e-mail: oso49@cox.net

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •