Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flashing)

  1. Back To Top    #1

    Join Date
    Feb 2014
    Location
    Carlsbad, CA
    Posts
    3

    Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flashing)

    Brand new user to this site, so please bear with me. Hopefully I picked the right spot to post this question. I have a 20K gallon salt pool, just did my first complete water change (after 4.5 years). As part of the process, I also thoroughly cleaned both filters and did an acid dip on my salt cell, which looks pretty good now. After refilling the whole pool and turning everything back on, the digital screen on my salt system just keeps flashing the same message: "Low Salt.......OFF". I've read the manual, but can't seem to figure out how to reset the system. I've tested the water and it's looking good (and the pool looks good as well). I just can't find a way to reset this.......the manual even states that it's common for it to happen after a water change, but I just don't want to damage my equipment or do anything to hurt the pool either. Any advice? Thanks.

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flash

    Welcome to TFP!

    What is your salt level in the pool now?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flash

    Welcome to TFP!!!

    Out of curiosity ... why did you replace all the water?
    Did you add salt back in? (maybe a silly question )

    We recommend you do not turn on the SWG for at least 24 hours after adding salt as the fluctuating slat levels while it dissolves can be bad for the SWG.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Feb 2014
    Location
    Carlsbad, CA
    Posts
    3

    Re: Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flash

    Sorry for the delayed response, wanted to have all my current results to share.
    Salt level - 3500 (ideal for intellichlor says 3400)
    Total Alkalinity - 130 (ideal 80-120)
    pH - 8.0 (ideal 7.2 - 7.8)
    Calcium Hardness - 200 (ideal 200-400)
    Cyanuric Acid - 60 (ideal 60-99)

    Pool was almost 5 years old, had never done any water change up to that point. Was being told it was time to do the change as the levels were falling out of the optimal range, despite chemicals. I did not turn on the system for 24 hours afterwards, still getting this message despite these readings.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flash

    What test kit are you using and where you see those recommended levels as they do not match what we recommend (although close)?

    We also do not recommend changing out water except for 2 reasons, high CH or high CYA. And even then no need to replace it all.

    I am not sure why you SWG is not running though, sorry. Is there a reset?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Feb 2014
    Location
    Carlsbad, CA
    Posts
    3

    Re: Post Water Change.......Can't reset salt system ("Low Salt...OFF" msg keeps flash

    Getting the readings from Leslie's pools.
    That's my problem, the system just keeping saying "Low salt....off". No reset and can't find a thing in the manual.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •