Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Freeze guard appears to be working properly, but

  1. Back To Top    #1

    Join Date
    Feb 2014
    heath, tx.

    Freeze guard appears to be working properly, but

    We are experiencing record cold temps here in the DFW area. My freeze guard appears to be working properly, cycling pumps on and off, however my spa is emptying into my pool and refilling. It appears to do this while my pumps are cycling on and off. Is this normal? Thanks, TJS

  2. Back To Top    #2
    BoDarville's Avatar
    Join Date
    Jun 2012
    DFW, Texas

    Re: new pool owner

    Welcome to TFP!

    If your spa is emptying (draining) into the pool while the pumps are off, the most likely culprit is the check valve. The purpose of this valve is to prevent the water from draining back into the pool when the pump is off. I recently had this problem and had the check valve replaced. Problem solved. This is a relatively easy fix as the check valve should be easily accessible.
    Gold Supporter, TFP Lifetime Supporter, 26,680 gal Plaster IGP 3.5 - 10' depth / Attached Waterfall Spa, Manually Chlorinated, Triton Sand Filter, 1.5 HP * 1.1 SF = 1.65 SFHP 1-speed Pentair WhisperFlo WF-26 Pump, 400K BTU NG Teledyne Laars Series One Heater, Polaris 360, Test Kit Comparison, Chlorine/CYA Chart, SLAMing Your Pool, OCLT
    A good test kit is an investment, not an expense.

  3. Back To Top    #3
    Mod Squad Patrick_B's Avatar
    Join Date
    Jun 2011

    Re: new pool owner

    Looks like Bo got you something to look at, so I'll just say welcome to TFP!
    TFP Moderator
    Essential Links:
    TF-100 Test Kit, ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Flagstone, 36"SF, Pentair VS Pump, EasyTouch W/Remote, Rheem 400KBTU Htr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts