Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 7 of 7

Thread: noise/change when I change setting on my filter

  1. #1
    Member
    Join Date
    Jul 2007
    Location
    ontario, canada
    Posts
    82

    noise/change when I change setting on my filter

    I honestly can't believe I'm having another problem right now, but...
    When I turned my filter setting from filter to backwash it made a strange almost grinding noise for a quick second and then it just felt like it wasn't catching as I turned it. The settings do change to what I've set it for (ie. filter, backwash, rinse) but it just doesn't feel right as I do it. Also, when the back wash was running the output was irregular where the hose would go flat every few seconds.
    Is this the spider gasket that causes that, and if so...I know nothing about this part other than the name.
    Hoping someone could help me out yet again.
    Thanks
    [color=#0000BF]16x32 inground vinyl liner approx 23 000 gallons
    22" cyclone sand filter, 3/4 HP pump
    solar cover
    Taylor K-2006 test kit

  2. #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    7,738

    Re: noise/change when I change setting on my filter

    Don't move the valve with the pump on. It will damage your spider gasket. It's really not a huge deal to change one.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. #3
    Member
    Join Date
    Jul 2007
    Location
    ontario, canada
    Posts
    82

    Re: noise/change when I change setting on my filter

    I never move it while it's running...is that likely the cause though? And if so...are there instructions on how to change it somewhere?
    Thanks
    [color=#0000BF]16x32 inground vinyl liner approx 23 000 gallons
    22" cyclone sand filter, 3/4 HP pump
    solar cover
    Taylor K-2006 test kit

  4. #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    7,738

    Re: noise/change when I change setting on my filter

    On first read, I took it to say the pump made the noise. You could have just gotten something under the handle. Make sure you depress the handle fully when turning. If it doesn't straighten out soon, you might have to pull the valve off to see if the gasket is damaged.

    The issue with backwashing really sounds more like the way a pump acts when it can't stay primed. Is the basket full when it does it?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. #5
    Member
    Join Date
    Jul 2007
    Location
    ontario, canada
    Posts
    82

    Re: noise/change when I change setting on my filter

    The basket was clean when it was happening. It only happened during the backwash cycle, it's not occuring during filtering or rinsing. I'm pretty good about using it carefully and making sure it's down all the way and only using it while the pump is off.
    Thanks
    [color=#0000BF]16x32 inground vinyl liner approx 23 000 gallons
    22" cyclone sand filter, 3/4 HP pump
    solar cover
    Taylor K-2006 test kit

  6. #6
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    7,738

    Re: noise/change when I change setting on my filter

    Quote Originally Posted by survey77777
    The basket was clean when it was happening. It only happened during the backwash cycle, it's not occuring during filtering or rinsing. I'm pretty good about using it carefully and making sure it's down all the way and only using it while the pump is off.
    Thanks
    I meant to ask if the basket was full of water. If it was sucking air, that could explain the surging in the backwash.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  7. #7
    Member
    Join Date
    Jul 2007
    Location
    ontario, canada
    Posts
    82

    Re: noise/change when I change setting on my filter

    Yes, it was full of water...there were a few air bubbles in the top, but that happens whenever I turn the pump off for a minute to change the cycle...nothing major though, and nothing that isn't there every time I do it.
    Thanks
    [color=#0000BF]16x32 inground vinyl liner approx 23 000 gallons
    22" cyclone sand filter, 3/4 HP pump
    solar cover
    Taylor K-2006 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •