Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Ice, yuck

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Prosper, TX
    Posts
    133

    Ice, yuck




    Yes that's ice that I've broken up this morning. Freeze protect was running last night but sounding very bizarre, with the fountains being very sporadic and lots of gulping sounds. Finally at 2am I bundled up and went out to check on things.

    The water level in the pump was very low. I switched to spa mode and it filled right up and ran normal, but in pool mode there was very little water coming back into the pump.

    Unsure of what to do at this point at 2:30am and 20 degrees out, I shut off the breakers, pulled the plugs, and drained all of the equipment.

    It's going to warm up tomorrow so I'm hoping that I can minimize damage by getting things running again.
    18,600 gal, IG, Jandy 60 sq ft DE filter, 2HP VS pump
    Stonescapes Tahoe Blue mini pebble

  2. Back To Top    #2
    cbink's Avatar
    Join Date
    Feb 2013
    Location
    Houston, Tx
    Posts
    685

    Re: Ice, yuck

    Eeek! Hope it's all okay.

    I left my main pump running on low all night and my waterfall pump automatically kicked on and off (though to be honest it ran nearly all night).
    38'x24' freeform IG gunite, 26k gallons, 3.5' - 7'
    8t Moss rock waterfall with gunite slide
    SWCG, 2 x 2.7hp Hayward Tristar pumps, booster pump, 425 sqft cartridge, 400,000 BTU heater, Polaris Black Max 280, ProLogic PS8 & Aquapod

  3. Back To Top    #3
    tracy070's Avatar
    Join Date
    Nov 2012
    Location
    Mansfield, TX
    Posts
    21

    Re: Ice, yuck

    I had one night like this when we had the ice storms a month or two back, pool equipment did not sound great so I cut it off and drained. First warm up it started it again and it ran just fine, smooth and quiet like it should and no leaks.
    20K gallon IG Gunite-pebble w/ raised spa/waterfall, Hayward 6020 DE filter, unknown pool/spa/waterfall pump, unknown blower blower, LPG heater, Ultrapure Ozonator 25, 2004, Dallas TX

  4. Back To Top    #4

    Join Date
    Jul 2013
    Location
    Prosper, TX
    Posts
    133

    Re: Ice, yuck

    Well, expensive lessons.

    After speaking with the PB about the gurgling fountains last night and my subsequent draining of the equipment, he said it sounded like my overall water level was too low, thus the skimmers sucking in air. He suggested topping the water level, then reconnecting all of the equipment.

    My hose bib near the equipment has a "splitter" on it with a fill tube that goes down into the ground, then to the pool for filling. I insured I didn't have a garden hose connected, but didn't disconnect the fill line, thinking that water wouldn't back all the way up into the bib. Evidently I was wrong. About 45 mins after I began filling the pool via this fill line, I noticed water standing on my patio. Walked around to the equip pad to see water gushing out of the weep holes under the hose bib. Shut the water off and it stopped, so that's good. Went inside to the bedroom on the backside of that wall to find the carpet soaked (no standing water though).

    Plumber will be here in 2 hrs to replace the bib. Said that they have a pool, the same type of fill line, and even they forgot to disconnect and it broke theirs too.
    18,600 gal, IG, Jandy 60 sq ft DE filter, 2HP VS pump
    Stonescapes Tahoe Blue mini pebble

  5. Back To Top    #5

    Join Date
    Jul 2013
    Location
    Prosper, TX
    Posts
    133

    Re: Ice, yuck

    Both hose bibs were replaced as they both had splits in them (previous workers had left the splitter valves closed on the front bib). The new faucet is shorter than the old so my fill line won't connect now. Both of my hoses are frozen, so I ran to Home Depot for a new one, but by the time I got home it was too late to start a 2 hr fill, so we'll keep the fingers crossed tonight and wait for the 60 degree temps tomorrow.
    18,600 gal, IG, Jandy 60 sq ft DE filter, 2HP VS pump
    Stonescapes Tahoe Blue mini pebble

  6. Back To Top    #6
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Ice, yuck

    Good luck, and hopefully we can see light in the tunnel soon. I just don't like winter and I really should love elsewhere. We've had a pretty cold one this year. Shoot, San Antonio/Houston and Louisiana have had ice and snow this week! Yuk is right!
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  7. Back To Top    #7

    Join Date
    Jul 2013
    Location
    Prosper, TX
    Posts
    133

    Re: Ice, yuck

    The fill went just fine and all of the equipment started right up without any issues. Thankfully.

    Of course, Sunday morning we didn't have hot water and found a nice stream in my garage from the failed hot water recirculation pump. Only had the guest bath with hot water for showers until this afternoon. Luckily, that was a warranty item, so it was covered by the builder.
    18,600 gal, IG, Jandy 60 sq ft DE filter, 2HP VS pump
    Stonescapes Tahoe Blue mini pebble

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •