Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Unable to connect ScreenLogic after updating protocol adapte

  1. Back To Top    #1

    Unable to connect ScreenLogic after updating protocol adapte

    Hello,

    I recently updated the firmware in my ScreenLogic2 protocol adapter. I was able to verify the PA is on my network, and when I start up Win 7 -based ScreenLogic Connect (5.2 Build 713.0 Rel), it shows an entry under "Local Systems" as follows: UNNAMED PoolBrick (192.168.15:80). When I click on that entry, it fills in "System Name" with "UNNAMED PoolBrick." When I click on "Start ScreenLogic," it changes the System Name to "Pentair: UN-NA-ME." Even when I edit the System Name to be Pentair: 00-60-EB, it fails to connect.

    I had this working perfectly with Windows and IOS before I updated the firmware (so I could use the new Android App). I also use a ScreenLogic Wireless Link.

    I appreciate any advice anyone may have.

    Sincerely,
    Mark



  2. Back To Top    #2

    Re: Unable to connect ScreenLogic after updating protocol ad

    Write the firmware again, maybe shorten the network involved.

    Either one crossover cable or two cables and one switch. (No lan or other PC's)
    Easytouch, Intelliflo, Intellichem, Acid tank with pump, Intellichlor and Autelis network interface.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •