Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Jandy Aqualink RS remote control not starting spa/heater?

  1. Back To Top    #1

    Jandy Aqualink RS remote control not starting spa/heater?

    The spa heater stopped working recently and here's where I am:

    I cannot start the spa heater from the remote control unit that's mounted inside the house. When I push "spa heat" on the controller, the spa heat is enabled (little green light turns on) but the pump does not start (nor do the electric valves out by the pool equipment automatically rotate from pool mode to spa mode).

    Before, when the spa heater worked properly, when the "spa heat" mode was pressed the pump automatically started, the heater would fire up, and the valves would rotate from pool mode to spa mode.

    I am able though to go to the Aqualink control box (out by the pool equipment), switch the unit into "service" mode, and push the "spa mode" and "heater" buttons - and the valves turn into the right position and the pump and heater fires up like normal.

    I guess if I am not able to figure out why the remote isn't doing it's job, I can always go out to the controller and manually fire everything up - but it sure would be nice to be able to use the remote from inside the house.

    Any ideas or advice would be appreciated!

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Jandy Aqualink RS remote control not starting spa/heater

    I'm certainly not an expert on these things, but there is one thing I know you could try: does the remote successfully control any other features? If so it's a programming issue, if not it's likely a problem with the remote or its connection to the box. Hopefully someone more knowledgeable will stop by to help!
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Re: Jandy Aqualink RS remote control not starting spa/heater

    Quote Originally Posted by Melt In The Sun
    I'm certainly not an expert on these things, but there is one thing I know you could try: does the remote successfully control any other features? If so it's a programming issue, if not it's likely a problem with the remote or its connection to the box. Hopefully someone more knowledgeable will stop by to help!

    Ahhh, the plot thickens...

    So after checking the other automatic valve (that normally operates when the solar heat is enabled), same issue - nothing.
    In the past, when I push the "solar heat" button on the remote in the house, the pool pump would start and then the valve would activate (passing the water up through the solar panels).
    I am able to also go out to the control box, by the pool equipment, and manually push the "solar heat" button and "pool pump" and it works fine.

    Anyone have any ideas?

  4. Back To Top    #4

    Re: Jandy Aqualink RS remote control not starting spa/heater

    Quote Originally Posted by hustler
    Quote Originally Posted by Melt In The Sun
    I'm certainly not an expert on these things, but there is one thing I know you could try: does the remote successfully control any other features? If so it's a programming issue, if not it's likely a problem with the remote or its connection to the box. Hopefully someone more knowledgeable will stop by to help!

    Ahhh, the plot thickens...

    So after checking the other automatic valve (that normally operates when the solar heat is enabled), same issue - nothing.
    In the past, when I push the "solar heat" button on the remote in the house, the pool pump would start and then the valve would activate (passing the water up through the solar panels).
    I am able to also go out to the control box, by the pool equipment, and manually push the "solar heat" button and "pool pump" and it works fine.

    Anyone have any ideas?
    By the way, the remote works fine as far as turning the pump on and off (following the daily programed schedule,)as well as all the other pumps that come on during the week (fountain, waterfall, etc.).

  5. Back To Top    #5

    Re: Jandy Aqualink RS remote control not starting spa/heater

    Anyone...

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Jandy Aqualink RS remote control not starting spa/heater

    Sounds like communication between the remote and panel. Have you tried resetting everything?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •