Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Goldline Aqua Logic not turning heater

  1. Back To Top    #1

    In the Industry

    Join Date
    Jan 2014

    Goldline Aqua Logic not turning heater

    I have a customer with an Aqualogic that doesn't recognize the heater but all other functions are fine. The hand held remotes do not operate the heater earthier. I ran new wires from the board to the heater and still nothing. What might I be over looking to fix this problem.

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Pleasanton, CA

    Re: Goldline Aqua Logic not turning heater

    Did you set the heater into auto mode on the controller?

    Also, depending on the heater, you may need to set that into auto mode as well. With the Hayward, you need to set the board switches for remote control and the front panel into Spa or Pool mode.
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

  3. Back To Top    #3

    Join Date
    Oct 2007
    Valrico, FL

    Re: Goldline Aqua Logic not turning heater

    I believe that there is a configuration setting (in the configuration menu) that determines whether there is a heater or not. Also how that heater is controlled.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts