Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: TF Test Kit Question

  1. Back To Top    #1
    dandjpool's Avatar
    Join Date
    Nov 2007
    Location
    Illinois
    Posts
    65

    TF Test Kit Question

    I got my kit (quick shipping!) but I am having a little issue.
    I tested the TA and it measured at 260.
    I figured there could be know way this is true so I tested again, and again 260.

    I grabbed my old taylor kit and it read 130.
    I grabbed my old walmart kit and it measured 130.
    Why is the tf-100 giving me such a different reading?

    I was thinking that the acid bottles dropper might be letting out too small of a drop or something
    Pool configuration:
    20K Gal inground vinyl liner-1 skim 1 main 2 return
    hayward c3000 cart. filter
    hayward northstar 1.5hp pump
    hayward 250k btu heater
    polaris watermatic G1000 chlorine feeder
    polaris c-300 orp controller
    Polaris 380 with booster
    aquamatic hydraulic pool cover

  2. Back To Top    #2
    Guest

    Re: TF Test Kit Question

    There have been some issues with bad dropper tips but I don't know the details. Send a PM to Duraliegh and he will help you sort it out quickly.

  3. Back To Top    #3
    dandjpool's Avatar
    Join Date
    Nov 2007
    Location
    Illinois
    Posts
    65

    Re: TF Test Kit Question

    Quote Originally Posted by waterbear
    There have been some issues with bad dropper tips but I don't know the details. Send a PM to Duraliegh and he will help you sort it out quickly.

    Thanks! I almost flipped out.

    There was a point a year or so ago when I couldn't get the TA down from 230 (and the PH was at 6.8).
    I thought I was back in that situation for a minute there. I spent the whole summer muriaerating.
    Pool configuration:
    20K Gal inground vinyl liner-1 skim 1 main 2 return
    hayward c3000 cart. filter
    hayward northstar 1.5hp pump
    hayward 250k btu heater
    polaris watermatic G1000 chlorine feeder
    polaris c-300 orp controller
    Polaris 380 with booster
    aquamatic hydraulic pool cover

  4. Back To Top    #4
    dandjpool's Avatar
    Join Date
    Nov 2007
    Location
    Illinois
    Posts
    65

    Best Customer Service Ever!

    Quote Originally Posted by waterbear
    There have been some issues with bad dropper tips but I don't know the details. Send a PM to Duraliegh and he will help you sort it out quickly.
    Waterbear, I took your advice and contacted duraleigh and told him what ws going on.
    He contacted me within an hour and asked me to explain my problem in more detail.
    When I told him exactly what was going on he asked for my number and called me on the phone.
    I did a couple of tests altering the r0009 reagent from the tf100 and my old taylor kit.
    There is a new bottle of R0009 on it way and I am very happy with a purchase and customer service for the first time in a while.

    For a second there I questioned my purchase, I'll admit, but I am a lifetime customer now for sure.
    We went over my problem, came up with a resolution, then he gave me 15 minutes of free advice on how to get my pool right (cya).
    (Apparently I have 2 choices - Do another partial drain or let it go swamp and buy a semi full of chlorine bleach )
    Very nice guy and excellent business man.
    Pool configuration:
    20K Gal inground vinyl liner-1 skim 1 main 2 return
    hayward c3000 cart. filter
    hayward northstar 1.5hp pump
    hayward 250k btu heater
    polaris watermatic G1000 chlorine feeder
    polaris c-300 orp controller
    Polaris 380 with booster
    aquamatic hydraulic pool cover

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •