Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Screenlogic dead?

  1. Back To Top    #1

    Screenlogic dead?

    I have a Screenlogic 2 protocol adapter that I bought last year.

    It was always temperamental and difficult to 'hit' on the network, but apart from network issues it did work.

    After a 5-month absence it now appears to be dead; the red light is on, but the tiny green network light blinks once and then nothing. Have tried reset, connect direct to computer etc, but it sure seems like the red light is on but nobody's home.

    At nearly $400 I am pretty unhappy that I had only a couple of months actual use of the box

    Has anyone experienced a similar problem?
    21,500-gallon tiled gunite with 65' infinity edge. Two Intelliflo VS pumps, one for trough one on pool. Pentair 520 cartridge filter on main circuit ,Pentair 200 cartridge filter on edge circuit. Easytouch, Intellichlor 60, Intellichem with external acid pump, Intellibrite 5g lights.

    Testing: Taylor K2006 (with FAS/DPD). Taylor K1766 salt.

  2. Back To Top    #2

    Re: Screenlogic dead?

    No, mine has worked fine since day one. It is always found quickly on LAN, wifi or Cell phone.

    Awesome addition to my system.

    If you connect it directly to a computer, it would require a cross over cable.

    I would connect to a switch/router and only one computer and then scan for it's IP address

    Also can you access it remotely by the six digit S/N? That should work, even if you can not find it on the local network.

    If it is dead, I would be interested in checking the board out.
    In design phase-
    Considering salt vs ozone
    60' x 9' lap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts